HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Problem with Dual Remote Vacuum Boosters
Today at 9:35 am by johntorg

» 1987 944 Turbo --> LS
Today at 8:39 am by Hotrodz of Dallas

» Iron vs Aluminum LS? discuss...
Today at 8:27 am by Hotrodz of Dallas

» For sale $150 Griffin for LS1 LS Radiator swap
Tue Dec 12, 2017 9:34 pm by matt889

» Rebuilt engine threw three rods
Sun Dec 10, 2017 7:45 pm by jpkinerk

» 1984 Gen IV 5.3 Swap
Sun Dec 03, 2017 10:54 am by superman22x

» Aluminum 5.3 swap
Sat Dec 02, 2017 7:59 pm by turbobob924

» Power and Torque figures
Sat Dec 02, 2017 11:27 am by Fubar

» Aftermaket Seat Options
Sat Dec 02, 2017 8:04 am by Jchard944

» 83' Porsche 944 LM7 Build
Thu Nov 30, 2017 8:47 pm by Jchard944

December 2017
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar

Log in

I forgot my password


914 headlight motor issues

View previous topic View next topic Go down

914 headlight motor issues

Post  948inVA on Sat Sep 22, 2012 2:06 pm

Has anyone been able to get the 914 headlight motors working properly? I have mine installed and wired up similar to the 914 wiring schematics (2 diodes on each exciter wire up/down, wired in parallel). Problem is, they worked fine when I tested them with the engine off but if I try to turn them on after driving the car for a bit they just cycle repeatedly. I initially had only 2 diodes, then added the other 2 and get the same behavior. Not sure if it's due to the higher voltage with the alternator running or the heat of the engine bay. Any ideas?
avatar
948inVA

Posts : 222
Join date : 2012-01-01
Location : n. virginia

Back to top Go down

Re: 914 headlight motor issues

Post  948inVA on Sun Sep 23, 2012 10:05 am

They seem to work normally again after the engine has cooled down. Could it be a bad ground or an issue with the motor?
avatar
948inVA

Posts : 222
Join date : 2012-01-01
Location : n. virginia

Back to top Go down

Re: 914 headlight motor issues

Post  87-944S on Sun Sep 23, 2012 4:11 pm

Cooled down and engine off? Have you measured the charging voltage?
avatar
87-944S

Posts : 744
Join date : 2009-06-10
Location : Maryland

Back to top Go down

Re: 914 headlight motor issues

Post  944-LT1 on Sun Sep 23, 2012 10:00 pm

[You must be registered and logged in to see this link.]


"To ensure that the motor does not overshoot the fully raised or stowed position of the headlight mechanism, the relay pin 87a is connected to ground. This puts a short across the motor when it is de-energized. A permanent magnet motor (which these are) can also act as a generator, and if it’s output is shorted, it is equivalent to putting on a very effective electric brake."


_________________
[You must be registered and logged in to see this image.]

[You must be registered and logged in to see this link.]
avatar
944-LT1
Moderator
Moderator

Posts : 1251
Join date : 2009-06-09
Age : 96
Location : NOTRE DAME

Back to top Go down

Re: 914 headlight motor issues

Post  948inVA on Mon Sep 24, 2012 8:09 am

I do have 87a going to ground, I'll have to double check its a solid connection. I just remembered that the pin for my ground wire on the passenger side motor was a little mangled, so that might be the culprit too.
avatar
948inVA

Posts : 222
Join date : 2012-01-01
Location : n. virginia

Back to top Go down

Re: 914 headlight motor issues

Post  948inVA on Mon Sep 24, 2012 9:40 pm

Ok, think I've got it sorted out now. I redid the ground wire on the 914 motor and tied it into the factory ground point behind the headlight. Took it for a drive tonight and the lights worked properly, even after the engine was warmed up!
avatar
948inVA

Posts : 222
Join date : 2012-01-01
Location : n. virginia

Back to top Go down

Re: 914 headlight motor issues

Post  944-LT1 on Mon Sep 24, 2012 10:01 pm

[You must be registered and logged in to see this image.]

_________________
[You must be registered and logged in to see this image.]

[You must be registered and logged in to see this link.]
avatar
944-LT1
Moderator
Moderator

Posts : 1251
Join date : 2009-06-09
Age : 96
Location : NOTRE DAME

Back to top Go down

Re: 914 headlight motor issues

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum