HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Passenger footwell
Wed Dec 12, 2018 1:41 pm by Porsche951toLS3

» 85.5 944 LS Adventure
Wed Dec 12, 2018 12:55 pm by ryan08

» Dual Manual Brake Master Setup For Sale
Tue Dec 11, 2018 10:09 pm by sharkey

» Problem with Dual Remote Vacuum Boosters
Tue Dec 11, 2018 12:37 am by Porsche951toLS3

» 1984 Tach wire
Mon Dec 10, 2018 10:54 am by Rich L.

» 1984 944 Tach and Temp wire color
Sun Dec 09, 2018 1:58 pm by Punisher948

» robschwieb's 85.5 944 LS1 Swap
Sat Dec 08, 2018 9:03 pm by robschwieb

» LS Parts for sale
Thu Dec 06, 2018 10:04 pm by Porsche951toLS3

» Dual headlight motor conversion
Wed Dec 05, 2018 8:39 am by 948

» WTB - LS Conversion Oil Pan & Pickup
Mon Dec 03, 2018 10:21 am by cazbah362

December 2018
MonTueWedThuFriSatSun
     12
3456789
10111213141516
17181920212223
24252627282930
31      

Calendar Calendar

Log in

I forgot my password


914 headlight motor issues

Go down

914 headlight motor issues

Post  948inVA on Sat Sep 22, 2012 2:06 pm

Has anyone been able to get the 914 headlight motors working properly? I have mine installed and wired up similar to the 914 wiring schematics (2 diodes on each exciter wire up/down, wired in parallel). Problem is, they worked fine when I tested them with the engine off but if I try to turn them on after driving the car for a bit they just cycle repeatedly. I initially had only 2 diodes, then added the other 2 and get the same behavior. Not sure if it's due to the higher voltage with the alternator running or the heat of the engine bay. Any ideas?
avatar
948inVA

Posts : 222
Join date : 2012-01-01
Location : n. virginia

Back to top Go down

Re: 914 headlight motor issues

Post  948inVA on Sun Sep 23, 2012 10:05 am

They seem to work normally again after the engine has cooled down. Could it be a bad ground or an issue with the motor?
avatar
948inVA

Posts : 222
Join date : 2012-01-01
Location : n. virginia

Back to top Go down

Re: 914 headlight motor issues

Post  87-944S on Sun Sep 23, 2012 4:11 pm

Cooled down and engine off? Have you measured the charging voltage?
avatar
87-944S

Posts : 744
Join date : 2009-06-10
Location : Maryland

Back to top Go down

Re: 914 headlight motor issues

Post  944-LT1 on Sun Sep 23, 2012 10:00 pm

[You must be registered and logged in to see this link.]


"To ensure that the motor does not overshoot the fully raised or stowed position of the headlight mechanism, the relay pin 87a is connected to ground. This puts a short across the motor when it is de-energized. A permanent magnet motor (which these are) can also act as a generator, and if it’s output is shorted, it is equivalent to putting on a very effective electric brake."


_________________
[You must be registered and logged in to see this image.]

[You must be registered and logged in to see this link.]
avatar
944-LT1
Moderator
Moderator

Posts : 1263
Join date : 2009-06-09
Age : 97
Location : NOTRE DAME

Back to top Go down

Re: 914 headlight motor issues

Post  948inVA on Mon Sep 24, 2012 8:09 am

I do have 87a going to ground, I'll have to double check its a solid connection. I just remembered that the pin for my ground wire on the passenger side motor was a little mangled, so that might be the culprit too.
avatar
948inVA

Posts : 222
Join date : 2012-01-01
Location : n. virginia

Back to top Go down

Re: 914 headlight motor issues

Post  948inVA on Mon Sep 24, 2012 9:40 pm

Ok, think I've got it sorted out now. I redid the ground wire on the 914 motor and tied it into the factory ground point behind the headlight. Took it for a drive tonight and the lights worked properly, even after the engine was warmed up!
avatar
948inVA

Posts : 222
Join date : 2012-01-01
Location : n. virginia

Back to top Go down

Re: 914 headlight motor issues

Post  944-LT1 on Mon Sep 24, 2012 10:01 pm

[You must be registered and logged in to see this image.]

_________________
[You must be registered and logged in to see this image.]

[You must be registered and logged in to see this link.]
avatar
944-LT1
Moderator
Moderator

Posts : 1263
Join date : 2009-06-09
Age : 97
Location : NOTRE DAME

Back to top Go down

Re: 914 headlight motor issues

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum