HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» 944 with LS3 Brake Fluid Fire Mistake
Yesterday at 9:31 pm by sharkey

» Transaxle rebuild
Yesterday at 9:24 pm by sharkey

» LS3 conversion
Yesterday at 9:19 pm by sharkey

» Noisy VSS and stalling???
Yesterday at 8:27 pm by matt889

» Hello, Gentlemen.
Yesterday at 7:43 pm by rawr

» alignment specs
Yesterday at 12:53 am by sharkey

» A/C parts used for the swap !
Thu Jul 19, 2018 8:04 pm by Rothaus

» Drive shaft too short to reach pilot bearning
Wed Jul 18, 2018 10:28 pm by spence

» 944 with LS3 bucking or jerking while cruising or low speed problem
Tue Jul 17, 2018 12:44 am by Porsche951toLS3

» 1987 944 Turbo --> LS
Mon Jul 16, 2018 6:52 pm by chrenan

July 2018
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

Log in

I forgot my password


Shop is having a problem getting my new slave cylinder to bleed.

Go down

Shop is having a problem getting my new slave cylinder to bleed.

Post  zeusrotty on Wed Jun 20, 2012 6:27 pm

Basically what happened was I broke the bleeder valve on my slave cylinder and had to take it to a shop to have it replaced. Now they are saying that they cant get the thing to bleed. Anyone know why this would happen? Are they missing something?

zeusrotty

Posts : 434
Join date : 2010-07-30

Back to top Go down

Re: Shop is having a problem getting my new slave cylinder to bleed.

Post  cfgioja on Wed Jun 20, 2012 8:58 pm

I know when I first installed my bell housing, I had to hold the slave cylinder up higher than the master cylinder to make it the very top point for an initial bleed to get most of the air out. At least thats how the instructions from the kit builder came. It makes sense and I have never had an issue after that.

I also recall shims being needed on some cars, did you measure yours to see if it was required?
avatar
cfgioja

Posts : 804
Join date : 2009-11-22
Age : 34
Location : Clarksville, AR

Back to top Go down

Re: Shop is having a problem getting my new slave cylinder to bleed.

Post  zeusrotty on Wed Jun 20, 2012 9:07 pm

Well I imagine if it needed shims, they would have been in it already. And the shop would have reinstalled them. They were just replacing the slave with another slave. You would think a trans shop would know how to get this done. Hopefully this will help. I have a speed bleeder that runs off of the tire pressure. Maybe I will drop that off to then and see if that solves it. Otherwise what could they have installed incorrectly to cause the pedal to not engage?

zeusrotty

Posts : 434
Join date : 2010-07-30

Back to top Go down

Re: Shop is having a problem getting my new slave cylinder to bleed.

Post  zeusrotty on Thu Jun 21, 2012 1:33 pm

zeusrotty wrote:Well I imagine if it needed shims, they would have been in it already. And the shop would have reinstalled them. They were just replacing the slave with another slave. You would think a trans shop would know how to get this done. Hopefully this will help. I have a speed bleeder that runs off of the tire pressure. Maybe I will drop that off to then and see if that solves it. Otherwise what could they have installed incorrectly to cause the pedal to not engage?


I brought my speed bleeder over there and it pumped right up. He just didn't have the right top for the reservoir.

zeusrotty

Posts : 434
Join date : 2010-07-30

Back to top Go down

Re: Shop is having a problem getting my new slave cylinder to bleed.

Post  944convert on Thu Jun 21, 2012 5:27 pm

as the old adage goes:

if you want it done right, do it yourself !

Razz

944convert

Posts : 251
Join date : 2009-10-25

Back to top Go down

Re: Shop is having a problem getting my new slave cylinder to bleed.

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum