944Hybrids: 924/944/968 and 928 V8 Conversions
Would you like to react to this message? Create an account in a few clicks or log in to continue.
HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» ECU Wiring
Got it running! EmptyTue Jun 15, 2021 9:47 am by Hotrodz of Dallas

» bellhousing pressure plate interference
Got it running! EmptyMon Jun 14, 2021 9:07 pm by rjarvis

» LS Overheating Issue
Got it running! EmptyMon Jun 14, 2021 8:54 pm by rjarvis

» wtb: 16" early offset wheels
Got it running! EmptySun Jun 13, 2021 1:17 am by sharkey

» WTB 951 or S2 Trans
Got it running! EmptyFri Jun 11, 2021 4:13 pm by Rikstone

» Drive shaft too short to reach pilot bearning
Got it running! EmptyWed Jun 09, 2021 3:00 am by spence

» TPC Throttle Cable Questions
Got it running! EmptyFri Jun 04, 2021 12:54 pm by CyCloNe!

» 944 LT1 engine mounts and dash lights
Got it running! EmptyFri Jun 04, 2021 8:47 am by quarterflash

» Modified Hooker 2312 Headers for sale
Got it running! EmptyFri Jun 04, 2021 7:29 am by gwistrup

» Ray's 1987 944 LS1 Build & Swap
Got it running! EmptyThu Jun 03, 2021 9:50 pm by Raymond-P

June 2021
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
282930    

Calendar Calendar

Log in

I forgot my password

Got it running!

Go down

Got it running! Empty Got it running!

Post  MisterK Tue Apr 22, 2014 12:14 am

Well I finally got her running this evening. It took a couple of tries with the electrical so my friend actually got to start it, but we did manage to capture the first firing on video.

Just for a little more info,
The car is an 85.5
Engine is a 93 Camaro LT1
Sanderson headers
Depowered power rack
Wilwood tandem master cylinder
Chevrolet truck bell housing with a homemade adaptor plate

This is the first firing so there's still some things to do before its drivable, but it finally runs. I am incredibly excited and relieved! I appreciate all of the information on the forum, it helped me figure out a huge amount of information about these swaps. Very Happy  Very Happy  Very Happy 



Last edited by MisterK on Tue Apr 22, 2014 12:15 am; edited 1 time in total (Reason for editing : typo)

MisterK

Posts : 6
Join date : 2013-05-02
Age : 26
Location : Orlando

Back to top Go down

Got it running! Empty Re: Got it running!

Post  skywalker01 Tue Apr 22, 2014 6:18 am

Congratulations!! Welcome to the club!!!
skywalker01
skywalker01

Posts : 477
Join date : 2009-07-22
Age : 57

Back to top Go down

Got it running! Empty Re: Got it running!

Post  Lemming Tue Apr 22, 2014 9:14 am

Congrats!
Lemming
Lemming

Posts : 855
Join date : 2011-05-30
Location : B'ham

Back to top Go down

Got it running! Empty Re: Got it running!

Post  948 Tue Apr 22, 2014 11:53 am

Congrats!
948
948
Moderator
Moderator

Posts : 551
Join date : 2009-06-09
Age : 106
Location : East PA

Back to top Go down

Got it running! Empty runnuing

Post  kevin924kevin Tue Apr 22, 2014 12:30 pm

Congrats, i hope for my first fire in a month or so.
kevin924kevin
kevin924kevin

Posts : 926
Join date : 2011-02-03
Age : 57
Location : Canada

Back to top Go down

Got it running! Empty Re: Got it running!

Post  Remy6908 Thu May 15, 2014 4:38 pm

Congrats!!! Im on my way to getting mine running. Just need the TT adapter plate.
Remy6908
Remy6908

Posts : 35
Join date : 2012-10-23
Location : North Carolina

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum