944Hybrids: 924/944/968 and 928 V8 Conversions
Would you like to react to this message? Create an account in a few clicks or log in to continue.
HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Similar topics
    Latest topics
    » 85 5.3 swap
    Vibration?? Only when accelerating. EmptyToday at 4:15 pm by smkn951

    » low cost and available bellhousing...maybe
    Vibration?? Only when accelerating. EmptyToday at 2:16 pm by Admin

    » Starter issues
    Vibration?? Only when accelerating. EmptySun Oct 18, 2020 12:48 pm by zeusrotty

    » Sharkey's 944 corvette t56 swap thread
    Vibration?? Only when accelerating. EmptyTue Oct 13, 2020 10:01 am by Myporschels

    » FS: 1987 951 LS
    Vibration?? Only when accelerating. EmptyTue Oct 13, 2020 5:41 am by carr911

    » 5th gear options, Audi?
    Vibration?? Only when accelerating. EmptyMon Oct 12, 2020 1:18 pm by acorad

    » Garage queens
    Vibration?? Only when accelerating. EmptyMon Oct 12, 2020 11:57 am by gdopnt

    » Where did you find your LS1? I need one :)
    Vibration?? Only when accelerating. EmptySun Oct 11, 2020 10:33 pm by smkn951

    » 78 928 LS1 swap initiated
    Vibration?? Only when accelerating. EmptyThu Oct 08, 2020 12:21 pm by Hey_Allen

    » cv axles breaking
    Vibration?? Only when accelerating. EmptyWed Oct 07, 2020 11:24 pm by Plucky948

    October 2020
    MonTueWedThuFriSatSun
       1234
    567891011
    12131415161718
    19202122232425
    262728293031 

    Calendar Calendar

    Log in

    I forgot my password

    Vibration?? Only when accelerating.

    Go down

    Vibration?? Only when accelerating. Empty Vibration?? Only when accelerating.

    Post  ROGUE S2 on Sun May 29, 2011 10:18 pm

    Hey Guys, Would like to get your thoughts on a vibration problem. My car runs great, very happy with its performance. I have put about 4000 miles on it since the conversion. The vibration is at 3000rpm and above only when I'm into the gas really hard. I mainly feel it in my shifter,but you can feel it through out the car. Motor mounts are new and I have an Ultra transmission mount from Lydsey Racing. I am leaning towards maybe torque tube bearings or aluminum fly wheel out of balance? What do you Guru's think. Thanks Shocked

    ROGUE S2

    Posts : 35
    Join date : 2010-02-03
    Location : MIDLOTHIAN,TEXAS

    Back to top Go down

    Vibration?? Only when accelerating. Empty Re: Vibration?? Only when accelerating.

    Post  Porch on Mon May 30, 2011 2:35 am

    Could be a harmonic balancer as well.
    Is this new? On the other hand i think that the LS engine has a natural harmonic that gets amplified pretty well in our cars, especially when paired with more solid motor/trans mounts.
    Porch
    Porch

    Posts : 851
    Join date : 2009-09-02
    Age : 39

    Back to top Go down

    Vibration?? Only when accelerating. Empty Re: Vibration?? Only when accelerating.

    Post  pormgb on Mon May 30, 2011 2:49 pm

    Hmmm,

    I'm having the same problem and was wondering if it my Flywheel/PP out of balance, I'm using an aftermarket balancer. When looking at the motor I don't notice any vibration, when sitting in the car and driving I do notice it, mine feels more like a shudder when revving from around 1500 to 3k rpm it then becomes very light. I'm also using urethane motor mounts with a modified (filled with urethane) tranny mount.
    pormgb
    pormgb

    Posts : 186
    Join date : 2010-09-09
    Location : San Diego

    Back to top Go down

    Vibration?? Only when accelerating. Empty Re: Vibration?? Only when accelerating.

    Post  pormgb on Wed Jun 29, 2011 8:27 pm

    Well, I was preparing to drop my tranny then torque tube, pull out the clutch, PP and flywheel then send them off for balancing.
    I just drove the car after a major tune and tightening of my engine mounts, the vibration has pretty much gone. I still get a very light vibration but nothing like before, I still need to get my motor professionally tuned. My logging software shows some fueling issues up to 3K RPM that corresponded with my vibration, the car was running quite lean at high RPMs and rich at low. I think the vibration was my motor rocking back and forth due to its bad state of tune, my loose engine mounts probably amplified the problem. Boy am I relieved. Wink
    pormgb
    pormgb

    Posts : 186
    Join date : 2010-09-09
    Location : San Diego

    Back to top Go down

    Vibration?? Only when accelerating. Empty Re: Vibration?? Only when accelerating.

    Post  skywalker01 on Thu Jun 30, 2011 5:33 am

    Sorry guys - just started reading this thread, but I noticed an increase in vibration when I installed solid transmission mounts - are any of you running with solid tranny mounts?
    skywalker01
    skywalker01

    Posts : 477
    Join date : 2009-07-22
    Age : 57

    Back to top Go down

    Back to top

    - Similar topics

     
    Permissions in this forum:
    You cannot reply to topics in this forum