944Hybrids: 924/944/968 and 928 V8 Conversions
Would you like to react to this message? Create an account in a few clicks or log in to continue.
HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Similar topics
    Latest topics
    » LS Overheating Issue
    No fan signal from PCM EmptyYesterday at 3:39 pm by porvette101

    » 944 na auto sbc
    No fan signal from PCM EmptyYesterday at 11:07 am by stu wright

    » 951 Full Race Car LS swap. Plus a million custom items.
    No fan signal from PCM EmptySun Jun 20, 2021 12:52 pm by 95ONE

    » more pics of the car
    No fan signal from PCM EmptySun Jun 20, 2021 12:47 pm by 95ONE

    » Ray's 1987 944 LS1 Build & Swap
    No fan signal from PCM EmptySun Jun 20, 2021 12:35 am by Raymond-P

    » bellhousing pressure plate interference
    No fan signal from PCM EmptySat Jun 19, 2021 1:23 pm by 9turbo51

    » Tips For Mating The Engine To Torque Tube?
    No fan signal from PCM EmptyFri Jun 18, 2021 8:06 pm by Raymond-P

    » ECU Wiring
    No fan signal from PCM EmptyTue Jun 15, 2021 9:47 am by Hotrodz of Dallas

    » wtb: 16" early offset wheels
    No fan signal from PCM EmptySun Jun 13, 2021 1:17 am by sharkey

    » WTB 951 or S2 Trans
    No fan signal from PCM EmptyFri Jun 11, 2021 4:13 pm by Rikstone

    June 2021
    MonTueWedThuFriSatSun
     123456
    78910111213
    14151617181920
    21222324252627
    282930    

    Calendar Calendar

    Log in

    I forgot my password

    No fan signal from PCM

    Go down

    No fan signal from PCM Empty No fan signal from PCM

    Post  fantic Mon Feb 20, 2017 6:00 pm

    I'm not receiving a fan signal from my PCM. I have a PSI harness and the computer is unknown. I bought it that way. I checked the temp on the OBD2 and it went up to 240 deg and still no signal. I know the fans and the relays work. Before I send my PCM off is there anything I can do to check it out?

    fantic

    Posts : 48
    Join date : 2017-01-22

    Back to top Go down

    No fan signal from PCM Empty Re: No fan signal from PCM

    Post  sharkey Mon Feb 20, 2017 7:26 pm

    what type of pcm is it? and any clue what it may have come from?

    gen 3 truck engines used a mechanical fan, so the fan turn on wasnt active on them.

    sharkey

    Posts : 666
    Join date : 2014-11-21
    Age : 36
    Location : Abbotsford BC

    Back to top Go down

    No fan signal from PCM Empty Re: No fan signal from PCM

    Post  fantic Mon Feb 20, 2017 7:36 pm

    All I know about the PCM is that the SERV# is 9354896. Someone in ink wrote "HPT 5.3" on a label. Every thing else works. No codes. I don't have anyone local so I'm about to send it off to get it checked out. Just looking for an easy fix before I do it.

    fantic

    Posts : 48
    Join date : 2017-01-22

    Back to top Go down

    No fan signal from PCM Empty Re: No fan signal from PCM

    Post  944_GASM Tue Feb 21, 2017 8:03 am

    Sharkey is correct about the harness if it came from a Truck. Mine was the same deal, but I was able to flash it with HP Tuner to get them to enable E-Fans.

    I would assume that HPT is referring to HP Tuners, so they might be able to help you out, or the previous owner.

    Depending on the package they bought, he could carry over the license to you to use. I was fortunate to have my PO do that on mine.

    944_GASM

    Posts : 68
    Join date : 2015-07-23
    Age : 30
    Location : Buffalo, NY

    Back to top Go down

    No fan signal from PCM Empty Re: No fan signal from PCM

    Post  fantic Tue Feb 21, 2017 8:43 am

    Thanks for the replies. The PO now lives 2 states away so probably not an option. I can use the Porsche fan setup for now and see how it drives. Once I get it sorted out send it to someone to program it.

    fantic

    Posts : 48
    Join date : 2017-01-22

    Back to top Go down

    No fan signal from PCM Empty Re: No fan signal from PCM

    Post  matty89 Sat Feb 25, 2017 9:13 am

    i used stock porsche harness and fans for my setup works great

    matty89

    Posts : 62
    Join date : 2012-04-15

    Back to top Go down

    No fan signal from PCM Empty Re: No fan signal from PCM

    Post  Rich L. Sat Feb 25, 2017 1:05 pm

    matty89 wrote:i used stock porsche harness and fans for my setup works great

    +1
    Rich L.
    Rich L.

    Posts : 900
    Join date : 2011-05-30
    Location : Seattle

    Back to top Go down

    No fan signal from PCM Empty Re: No fan signal from PCM

    Post  fantic Tue Feb 28, 2017 7:41 am

    Sharkey was right. It came out of a truck. I got it back yesterday and hooked it up and everything works. Kind of surprised that the fans alternate on low speed. I was chasing a high idle at the same time. Now it settles in at around 750.

    fantic

    Posts : 48
    Join date : 2017-01-22

    Back to top Go down

    Back to top

    - Similar topics

     
    Permissions in this forum:
    You cannot reply to topics in this forum