944Hybrids: 924/944/968 and 928 V8 Conversions
Would you like to react to this message? Create an account in a few clicks or log in to continue.
HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» 85 5.3 swap
Starter issues EmptyToday at 4:15 pm by smkn951

» low cost and available bellhousing...maybe
Starter issues EmptyToday at 2:16 pm by Admin

» Starter issues
Starter issues EmptySun Oct 18, 2020 12:48 pm by zeusrotty

» Sharkey's 944 corvette t56 swap thread
Starter issues EmptyTue Oct 13, 2020 10:01 am by Myporschels

» FS: 1987 951 LS
Starter issues EmptyTue Oct 13, 2020 5:41 am by carr911

» 5th gear options, Audi?
Starter issues EmptyMon Oct 12, 2020 1:18 pm by acorad

» Garage queens
Starter issues EmptyMon Oct 12, 2020 11:57 am by gdopnt

» Where did you find your LS1? I need one :)
Starter issues EmptySun Oct 11, 2020 10:33 pm by smkn951

» 78 928 LS1 swap initiated
Starter issues EmptyThu Oct 08, 2020 12:21 pm by Hey_Allen

» cv axles breaking
Starter issues EmptyWed Oct 07, 2020 11:24 pm by Plucky948

October 2020
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 

Calendar Calendar

Log in

I forgot my password

Starter issues

Go down

Starter issues Empty Starter issues

Post  zeusrotty on Sat Oct 17, 2020 9:26 pm

Hey guys. I had to switch out my crank sensor and doing so I had to remove my starter. When I pulled it, I arced the starter body to the power wire. It was quick so I didn’t think I did any damage. Fast forward, I got it all back together and now I have no power when I switch the key on. I get nothing. My question is two parted. Can you look at my wires to make sure I wired it right, and if I did, what did I screw up so I can fix my no power issue. [You must be registered and logged in to see this link.][You must be registered and logged in to see this image.]

zeusrotty

Posts : 438
Join date : 2010-07-30

Back to top Go down

Starter issues Empty Re: Starter issues

Post  sharkey on Sun Oct 18, 2020 1:12 am

it depends on how the car is wired, however for a start, the terminal with the wire going into the starter motor should not have any other wires on it. on your starter, that should be the top terminal in the pic. all other wires should be on the other terminal, presumably these are the 12v + cable from the battery, the 12v + feed to the fuse box, and potentially your charge wire from the alternator.

sharkey

Posts : 640
Join date : 2014-11-21
Age : 36
Location : Abbotsford BC

Back to top Go down

Starter issues Empty Re: Starter issues

Post  zeusrotty on Sun Oct 18, 2020 12:48 pm

Yep! You are correct. Last night I was thinking about it and I remembered how much of a pain in the ass it was last time I connected the starter, and realized all the wires should be on that post, and the wire from the starter just gets bolted down alone.

zeusrotty

Posts : 438
Join date : 2010-07-30

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum