944Hybrids: 924/944/968 and 928 V8 Conversions
Would you like to react to this message? Create an account in a few clicks or log in to continue.
HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» LS Overheating Issue
harness problem EmptyToday at 3:39 pm by porvette101

» 944 na auto sbc
harness problem EmptyToday at 11:07 am by stu wright

» 951 Full Race Car LS swap. Plus a million custom items.
harness problem EmptyYesterday at 12:52 pm by 95ONE

» more pics of the car
harness problem EmptyYesterday at 12:47 pm by 95ONE

» Ray's 1987 944 LS1 Build & Swap
harness problem EmptyYesterday at 12:35 am by Raymond-P

» bellhousing pressure plate interference
harness problem EmptySat Jun 19, 2021 1:23 pm by 9turbo51

» Tips For Mating The Engine To Torque Tube?
harness problem EmptyFri Jun 18, 2021 8:06 pm by Raymond-P

» ECU Wiring
harness problem EmptyTue Jun 15, 2021 9:47 am by Hotrodz of Dallas

» wtb: 16" early offset wheels
harness problem EmptySun Jun 13, 2021 1:17 am by sharkey

» WTB 951 or S2 Trans
harness problem EmptyFri Jun 11, 2021 4:13 pm by Rikstone

June 2021
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
282930    

Calendar Calendar

Log in

I forgot my password

harness problem

Go down

harness problem Empty harness problem

Post  smkn951 Thu Feb 20, 2020 10:58 pm

hello everyone,
can any one help me in figuring out where in the heck these pink wires are? harness is from an 04 gto...blue and green pcm.
my issue is, the injectors and coils doesn't have pink wires coming from it. it has a red on the right side and green on the left side. are these supposed to be the pink wires that are keyed on power?harness problem Inject11
smkn951
smkn951

Posts : 55
Join date : 2019-02-19
Location : El Paso Texas

Back to top Go down

harness problem Empty Re: harness problem

Post  LSA_944 Fri Feb 21, 2020 7:40 pm

I found this on another forum with similar issues regarding using the 04 GTO LS1. It seems the GTO received different colored wires than other LS1 engines and has been causing problems for other people.
Hope this helps. Disregard the Mazda stuff, this info was used in a 240sx swap.


harness problem Captur10

LSA_944

Posts : 39
Join date : 2017-02-03

Back to top Go down

harness problem Empty Re: harness problem

Post  smkn951 Fri Feb 21, 2020 11:09 pm

thanks,
I will solder pink wired onto the red and green wires from the injector and coils, then I will put on a key on 12v supply.
smkn951
smkn951

Posts : 55
Join date : 2019-02-19
Location : El Paso Texas

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum