944Hybrids: 924/944/968 and 928 V8 Conversions
Would you like to react to this message? Create an account in a few clicks or log in to continue.
HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» WTB 951 or S2 Trans
VSS Question EmptyYesterday at 4:13 pm by Rikstone

» LS Overheating Issue
VSS Question EmptyThu Jun 10, 2021 11:24 pm by zeusrotty

» Drive shaft too short to reach pilot bearning
VSS Question EmptyWed Jun 09, 2021 3:00 am by spence

» ECU Wiring
VSS Question EmptyFri Jun 04, 2021 12:56 pm by Hotrodz of Dallas

» TPC Throttle Cable Questions
VSS Question EmptyFri Jun 04, 2021 12:54 pm by CyCloNe!

» 944 LT1 engine mounts and dash lights
VSS Question EmptyFri Jun 04, 2021 8:47 am by quarterflash

» Modified Hooker 2312 Headers for sale
VSS Question EmptyFri Jun 04, 2021 7:29 am by gwistrup

» Ray's 1987 944 LS1 Build & Swap
VSS Question EmptyThu Jun 03, 2021 9:50 pm by Raymond-P

» lm7 944 swap in the uk
VSS Question EmptyThu Jun 03, 2021 3:18 pm by mistert1996

» Renegade Hybrids Shorty Headers-Are they any good?
VSS Question EmptyThu Jun 03, 2021 12:22 pm by gwistrup

June 2021
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
282930    

Calendar Calendar

Log in

I forgot my password

VSS Question

Go down

VSS Question Empty VSS Question

Post  87944turbo Tue Aug 20, 2019 10:23 am

So, I was having some stalling issues and recently learned about running a VSS. I purchased the TPC kit and put it on last week, but my stalling issues are the same. I purchased a complete swap and the PO of the swap ran VSS and from what I can tell, everything is enabled correctly in the ECU (confirmed via HP Tuners).
So far, I have done the following:

• Verified that I have continuity from Position A on the VSS sensor to C2-20
• Verified that I have continuity from Position B on the VSS sensor to C2-21

I thought about hooking up a BT adapter to the diagnostic port and seeing if I have a readout for speed via an App like Torque. Or I guess I could check the VSS output to see if there is a voltage output on that wire when moving, although I am not sure what the output voltage would correlate to (but maybe that doesn’t matter as I am using the stock speedometer).

I really wish I had an oscilloscope, so that I could measure the output of the sensor directly, but those seem pretty expensive and not something I would likely use often enough to justify the cost.
Just wondering if anyone else has had a similar issue. When I ran the wires to the sensor, I ran them side by side. Someone here at work suggested that they should have been twisted together to reduce the electro/magnetic effects of one on the other.

87944turbo

Posts : 71
Join date : 2017-04-28

Back to top Go down

VSS Question Empty Re: VSS Question

Post  matt889 Tue Aug 20, 2019 7:30 pm

the sensor will create AC voltage when the wheel turns if that helps you .. you dont apply any voltage its the PCM that does all the work . Is ur sensor gap good ? does it help a with the sensor at all ? if you have a multimeter you could test ur sensor ... knowing if you pluged it backwards is an other story

matt889

Posts : 207
Join date : 2015-04-03
Age : 32
Location : canada Quebec

Back to top Go down

VSS Question Empty Re: VSS Question

Post  87944turbo Wed Aug 21, 2019 11:07 am

Hey Matt, thanks for the reply. I think my gap is good, I used a quarter, which measured out to ~ 0.06 inches. From what I could tell, it wasn't making any difference at all.

With the type of plug that it has, it can only be plugged in one way. I double checked to make sure I have the right wires going to the right position on the plug.

I was tracing continuity again last night and found that there was a break in the low wire somewhere between the ECU and the connector I have between the harness and the pigtail that runs to the sensor. I had checked this before I pulled the lines under the car and it was fine, so I guess something happened when I installed it? I ran another line next to it last night and now have continuity all the way from the ECU to the sensor connector. I am hoping this solves the problem. Need to button things back up and try it out tonight.

87944turbo

Posts : 71
Join date : 2017-04-28

Back to top Go down

VSS Question Empty Re: VSS Question

Post  Hotrodz of Dallas Thu Aug 22, 2019 3:15 pm

Something else you need to confirm, is that the VSS hasn't been disabled in the ECU. Some people don't use VSS and will disable it in the tune of the ECU.
Hotrodz of Dallas
Hotrodz of Dallas

Posts : 426
Join date : 2015-10-31
Age : 62
Location : Dallas-Ft. Worth

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum