944Hybrids: 924/944/968 and 928 V8 Conversions
Would you like to react to this message? Create an account in a few clicks or log in to continue.
HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Hard to get good idle
HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies EmptyToday at 5:49 am by murrayg

» My Gen 5 LT1 Build
HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies EmptyYesterday at 6:41 am by superman22x

» 1987 951 w/ LS1 for sale
HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies EmptyMon Jul 06, 2020 10:44 am by rdanford

» haven't done a v8 swap in a few years now
HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies EmptyMon Jul 06, 2020 8:58 am by 962porsche

» ls2 automatic, what flywheel should I buy
HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies EmptySun Jul 05, 2020 4:26 pm by mdan1

» Actual weight of 2.5 and 5.7 engine
HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies EmptySun Jul 05, 2020 8:26 am by alex456gt

» Do or Don't convert with L83 motor?
HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies EmptySat Jul 04, 2020 9:57 pm by alex456gt

» Various 944 LS Swap Parts For Sale!
HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies EmptySat Jul 04, 2020 8:52 pm by alex456gt

» FS: 1985.5 Porsche 944 in Michigan
HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies EmptyFri Jul 03, 2020 4:30 pm by tspangle88

» Totalled 1985.5 Porsche 944
HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies EmptyWed Jul 01, 2020 6:09 pm by superman22x

July 2020
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
2728293031  

Calendar Calendar

Log in

I forgot my password

HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies

Go down

HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies Empty HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies

Post  c0dyzimm3rm4n on Sat Mar 23, 2019 2:53 pm

[You must be registered and logged in to see this link.]

I just picked my car back up after getting painted. I was able to drive it home but after parking it at my house I haven't been able to keep it running for more than 3 seconds. When I turn the key it starts up right away and idles smooth. Even giving it some gas it revs up smoothly and sounds great. However after 3 seconds go by it cuts right off. If I try and start it again right after it will just turn over and cut off instantly.

For some odd reason when I take the key out and lock the steering wheel it will start again for 3 seconds and die. It seems like every time I lock the steering wheel it will reset to starting for 3 seconds.

Does anyone have any idea what I'd causing this?

c0dyzimm3rm4n

Posts : 5
Join date : 2018-06-18

Back to top Go down

HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies Empty Re: HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies

Post  spence on Sat Mar 23, 2019 2:56 pm

Vats? Did you program your ecu?
spence
spence

Posts : 609
Join date : 2009-07-21
Age : 38
Location : St.Catharines, Ontario, Canada

Back to top Go down

HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies Empty Re: HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies

Post  c0dyzimm3rm4n on Sat Mar 23, 2019 3:40 pm

spence wrote:Vats? Did you program your ecu?

I didnt do it myself but the battery was dead for 2 months as well when it was getting painted. How can I disable VATS?

c0dyzimm3rm4n

Posts : 5
Join date : 2018-06-18

Back to top Go down

HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies Empty Re: HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies

Post  spence on Sat Mar 23, 2019 3:43 pm

You would need the program and laptop to check it. Did they paint the engine bay? Maybe they knocked a relay loose?
spence
spence

Posts : 609
Join date : 2009-07-21
Age : 38
Location : St.Catharines, Ontario, Canada

Back to top Go down

HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies Empty Re: HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies

Post  c0dyzimm3rm4n on Sat Mar 23, 2019 3:47 pm

spence wrote:Vats? Did you program your ecu?

I didnt do it myself but the battery was dead for 2 months as well when it was getting painted. How can I disable VATS?

c0dyzimm3rm4n

Posts : 5
Join date : 2018-06-18

Back to top Go down

HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies Empty Re: HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies

Post  c0dyzimm3rm4n on Sat Mar 23, 2019 3:54 pm

spence wrote:You would need the program and laptop to check it. Did they paint the engine bay? Maybe they knocked a relay loose?

All wiring and relays looked good from what I could tell. I have a laptop I could use but I have never programmed the ecu before. Maybe something got reset but i dont understand how i was able to drive it back home once and then it just started acting up.

c0dyzimm3rm4n

Posts : 5
Join date : 2018-06-18

Back to top Go down

HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies Empty Re: HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies

Post  spence on Sat Mar 23, 2019 4:24 pm

Try pulling out the fuel pump relay and maybe clean the contacts and see what happens. Ya, the fact you were able to drive it back makes no sense. Gotta be something like loose connections or relays.
spence
spence

Posts : 609
Join date : 2009-07-21
Age : 38
Location : St.Catharines, Ontario, Canada

Back to top Go down

HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies Empty Re: HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies

Post  sparkydog on Mon Mar 25, 2019 7:45 am

Classic symptom of VATS. What make, model and year is your gear?
sparkydog
sparkydog

Posts : 96
Join date : 2013-06-20
Location : Fallbrook, CA

Back to top Go down

HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies Empty Re: HELP!!! motor starts and runs smoothly for 3 seconds then abruptly dies

Post  Rich L. on Wed Mar 27, 2019 11:52 pm

Bummer it doesn't run right. But it sure looks awesome! Love the satin black!
Rich L.
Rich L.

Posts : 887
Join date : 2011-05-30
Location : Seattle

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum