HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Poly based strut mounts on exchange
Fri Aug 18, 2017 10:16 pm by xschop

» 18x10" Enkei wheels
Wed Aug 16, 2017 9:59 pm by Sterling Doc

» Around the block
Tue Aug 15, 2017 11:46 am by Red944ls1

» RX7 Caliper Swap
Mon Aug 14, 2017 8:13 am by osx86ftw

» Cooling solutions please!
Sun Aug 13, 2017 3:15 pm by yamamtx

» Holley intake, vacuum pump and cross member spacer
Sun Aug 13, 2017 12:33 am by zeusrotty

» Sparkydog's Abnormal Build - 944 With L67 + Ford Stuff & CARB Legal
Sat Aug 12, 2017 3:42 pm by sparkydog

» LSA Supercharged 86 Porsche 944
Sat Aug 12, 2017 7:41 am by haroldk

» Coolant / header tank cap
Wed Aug 09, 2017 7:56 pm by Arthropraxis

» Cadillac ATS Brembo Front Brake Swap
Tue Aug 08, 2017 6:43 pm by superman22x

August 2017
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   

Calendar Calendar

Log in

I forgot my password


Please don't run me out of town

View previous topic View next topic Go down

Please don't run me out of town

Post  Luke714 on Sat Oct 02, 2010 8:57 pm

Hey guys,

I think I may have just raised the bar for stupid mistakes. You know that extensive thread about my engine not accelerating under load? You know what was wrong? It took me about 2mins to fix.....


The MAF sensor was in BACKWARDS!!!!!!!! Embarassed Embarassed Embarassed Embarassed Embarassed


Now that it can actually take a reading it runs great! I can't take it for a very long drive at all with my coolant problems but it pulls harder than in my wildest dreams. Now I've doubled my resolve to get the airlock out of the system so I can take it for a proper drive. I think I'm going to take the radiator to the welding shop for some modifications, do it right. I'll probably buy an NA expansion tank too so that it won't have that ugly plug on one of the nipples.

Thanks again everyone

Luke Wink
avatar
Luke714

Posts : 434
Join date : 2009-12-30
Age : 26
Location : Maine

Back to top Go down

Re: Please don't run me out of town

Post  Arthropraxis on Sat Oct 02, 2010 9:11 pm

That's just funny.
avatar
Arthropraxis

Posts : 1071
Join date : 2009-09-02

Back to top Go down

Re: Please don't run me out of town

Post  Luke714 on Sat Oct 02, 2010 9:13 pm

For some reason it didn't cross my mind when I put it in. I knew that it was important, I thought for sure I had bungled the much more complicated wiring process, but no...
avatar
Luke714

Posts : 434
Join date : 2009-12-30
Age : 26
Location : Maine

Back to top Go down

Re: Please don't run me out of town

Post  xschop on Sun Oct 03, 2010 9:21 am

Although funny, that kind of crap happens during a swap more often than none because you have 20-30 different macro projects going on with the car. You know we are re-engineering the 944. I have had my Beavis and Butthead moments as well....Ughh Huhh hhuuh......
Just glad you got it fixed before tearing into the wires LOL.
avatar
xschop

Posts : 2707
Join date : 2009-06-09
Location : OKC

Back to top Go down

Re: Please don't run me out of town

Post  bluehellfire666 on Sun Oct 03, 2010 10:44 am

i'm with chop here....uhhhhhhhhhhh....uhhhuhuhuhhhhuhhhuhhhuhuhuhuh.....shut up dickweed....uhhhhh huhuhuhuhuh....i'm trying to think......

don't worry, we've all done stupid things...like forget to plug in distributors and then spending half an hour trying to figure out why the friggin thing won't start!
avatar
bluehellfire666

Posts : 209
Join date : 2009-06-09
Age : 27
Location : Bowie, MD

Back to top Go down

Re: Please don't run me out of town

Post  948 on Mon Oct 04, 2010 9:37 pm

The Arrow was a dead give away. Laughing
Well at least you found it before spending $$$ for a tuner to solve your "problems".
avatar
948
Moderator
Moderator

Posts : 511
Join date : 2009-06-09
Age : 102
Location : East PA

Back to top Go down

Re: Please don't run me out of town

Post  Luke714 on Tue Oct 05, 2010 8:21 am

I still plan on getting a tuner once I have the money, just to get everything really dialed in. Right now it seems to run plenty well enough though, I haven't seen any red flags yet.
avatar
Luke714

Posts : 434
Join date : 2009-12-30
Age : 26
Location : Maine

Back to top Go down

Re: Please don't run me out of town

Post  Porch on Tue Oct 05, 2010 11:20 am

Glad you got it, one way or another!
I thought it sounded like a maf problem Smile
avatar
Porch

Posts : 851
Join date : 2009-09-02
Age : 35

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum