HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Boxster Rear Calipers
Today at 7:48 am by superman22x

» 944 with LS3 bucking or jerking while cruising or low speed problem
Yesterday at 1:14 am by sharkey

» A/C parts used for the swap !
Sat Jul 14, 2018 9:31 am by Rothaus

» Noisy VSS and stalling???
Sat Jul 14, 2018 8:55 am by murrayg

» Modifying Hooker 2312 headers to fit LSx in 944 engine bay
Fri Jul 13, 2018 9:01 pm by knucklehead12

» Headers, headers, HEADERS!
Fri Jul 13, 2018 10:17 am by Hotrodz of Dallas

» Drive shaft too short to reach pilot bearning
Thu Jul 12, 2018 4:48 am by spence

» Electric brakes
Wed Jul 11, 2018 10:11 pm by superman22x

» LS3 conversion
Wed Jul 11, 2018 11:06 am by tannerhwilson

» 944 NA suspension suggestions
Sun Jul 08, 2018 6:34 pm by eohrnberger

July 2018
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

Log in

I forgot my password


Expuppy told me of you guys, I need help.

Go down

Expuppy told me of you guys, I need help.

Post  cfgioja on Sun Nov 22, 2009 7:37 pm

Hey everyone, I am new to this forum. I managed to do a ls1 conversion on my first gen or 1/85 844. I order the complete kit from RH. I am living in Stillwater Oklahoma at the moment, only 20 mins from hallett race way and wouldn't mind seeing other 944s

I am having some trouble getting my gauges to work properly. I am not sure what is going on, I am most likely goign to have to run stand alones to each guage.

So first my coolant gauge sits at the halfway point when i turn the car on without running, when I turn on my headlights it goes to the black square on the left side of the gauge. It would seem I have a resistance problem or crossed wire. not sure.

On the stock oil pressure gauge there are three wire plug ins. +, G, and a T thats upside down.
I am having problems making it work right, expuppy says it might be the sender. My biggest concern with the setup is how to wire the gauge properly. I hooked to the 9 pin connector so I know how to tap into the harness.

If i need to make a stand alone for the oil system where do each of the wires plug to, I have the three prongs on the back of the guage, and I have the two on the oil sender. the wk for the "idiot" light and a G for the guage.

Has anyone bypassed the stock harness and ran their oil wires for them? If so can you assist me please?

I hope this forum is more help then Porsche hybrids. Looking forward to talking to everyone.

collin
avatar
cfgioja

Posts : 804
Join date : 2009-11-22
Age : 34
Location : Clarksville, AR

Back to top Go down

Re: Expuppy told me of you guys, I need help.

Post  Admin on Sun Nov 22, 2009 7:43 pm

IMO trying to hook to the factory gauges is only cosmetic. I don't trust the factory gauges , When we are running cars like ours, I like to see the vitals, I only trust good quality after market gauges and if you can use manual gauges.
Just my 2 cents
Welcome aboard....
Admin

Admin
Admin
Admin

Posts : 1432
Join date : 2009-06-08
Age : 60
Location : Arlington,Texas

http://www.TexasPerformanceConcepts.com

Back to top Go down

Re: Expuppy told me of you guys, I need help.

Post  cfgioja on Sun Nov 22, 2009 8:37 pm

What are good gauges to use?

I was planning on buying a VDO coolant gauge with numbers on it so I can actually see something other than the little tick marks.

As far as the oil goes, I am not sure what to do.
avatar
cfgioja

Posts : 804
Join date : 2009-11-22
Age : 34
Location : Clarksville, AR

Back to top Go down

Re: Expuppy told me of you guys, I need help.

Post  Admin on Mon Nov 23, 2009 7:30 am

Just by a nice set of VDO gauges. Any reputable name in gauges are usually good. The Vdo's are what our cars have anyway so there is a good chance the sending units will work without changing them.

Admin
Admin
Admin

Posts : 1432
Join date : 2009-06-08
Age : 60
Location : Arlington,Texas

http://www.TexasPerformanceConcepts.com

Back to top Go down

Re: Expuppy told me of you guys, I need help.

Post  cfgioja on Mon Nov 23, 2009 7:36 am

That would solve alor then, Don't the gauges come with a wireing schematic too. I appreciate it. I'll probarably end up doing that.
avatar
cfgioja

Posts : 804
Join date : 2009-11-22
Age : 34
Location : Clarksville, AR

Back to top Go down

Re: Expuppy told me of you guys, I need help.

Post  944v8inDFW on Mon Nov 23, 2009 9:36 am

With your guage acting the way it does it sounds like a ground problem, indicated by turning the lights on changes the reading. I would run through the chassis grounds and clean them. Alwys a decent place to start on the early cars.
avatar
944v8inDFW

Posts : 147
Join date : 2009-06-17

Back to top Go down

Re: Expuppy told me of you guys, I need help.

Post  cfgioja on Mon Nov 23, 2009 12:50 pm

thanks i'll check them out
avatar
cfgioja

Posts : 804
Join date : 2009-11-22
Age : 34
Location : Clarksville, AR

Back to top Go down

Re: Expuppy told me of you guys, I need help.

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum