HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Rebuilt engine threw three rods
Today at 7:45 pm by jpkinerk

» 1984 Gen IV 5.3 Swap
Sun Dec 03, 2017 10:54 am by superman22x

» Aluminum 5.3 swap
Sat Dec 02, 2017 7:59 pm by turbobob924

» Power and Torque figures
Sat Dec 02, 2017 11:27 am by Fubar

» Aftermaket Seat Options
Sat Dec 02, 2017 8:04 am by Jchard944

» 83' Porsche 944 LM7 Build
Thu Nov 30, 2017 8:47 pm by Jchard944

» 948 Badges - Just in time for Christmas
Wed Nov 29, 2017 6:59 pm by Admin

» Atlanta area cars and shops
Wed Nov 29, 2017 9:49 am by Bmillar

» New convert under way
Mon Nov 27, 2017 12:34 pm by kevin924kevin

» Did anyone do a before and after weight?
Sun Nov 26, 2017 10:44 am by murrayg

December 2017
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar

Log in

I forgot my password


Random High Idle

View previous topic View next topic Go down

Random High Idle

Post  fantic on Mon Oct 02, 2017 7:48 am

I have started to have a high idle problem. When starting the car cold it revs to 2000 rpm. It will stay there even when it is warm. I can unplug the iac and the tps and do the reset and it will start and idle at around 650. The next day same thing. It's like the computer has lost it's memory overnite. What do think is going on?

fantic

Posts : 46
Join date : 2017-01-22

Back to top Go down

Re: Random High Idle

Post  gdopnt on Mon Oct 02, 2017 6:10 pm

Do you have a code light on? The IAC is the cheapest thing to replace and the first thing to change. The cable type blade wont raise the idle unless you do it one way or the other. You should have a code light on if you unplugged those two pieces.

gdopnt

Posts : 123
Join date : 2012-11-12
Location : Rockford, Illinois

Back to top Go down

Re: Random High Idle

Post  fantic on Tue Oct 03, 2017 12:23 pm

I replaced the iac last week. No change. I think I may have found my problem. The tps is 2.7% when cold. When hot it is 0% at idle. I can reset it to 0 and its good till the next morning. Then it is back to 2.7%. Going to try a new tps.

fantic

Posts : 46
Join date : 2017-01-22

Back to top Go down

Re: Random High Idle

Post  gdopnt on Tue Oct 03, 2017 8:23 pm

2.7% is very precise, do you have software?

gdopnt

Posts : 123
Join date : 2012-11-12
Location : Rockford, Illinois

Back to top Go down

Re: Random High Idle

Post  fantic on Tue Oct 03, 2017 8:36 pm

That what my Snap On scanner shows me. Replaced the tps and seems to fix the problem. Know more in a couple of days. Now I have a P0327 knock sensor 1. Always something.

fantic

Posts : 46
Join date : 2017-01-22

Back to top Go down

Re: Random High Idle

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum