HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» WHERE to put ECM?
Today at 11:01 am by vapistol

» 1986 Porsche 944 NA LS1 swap start
Sat Oct 21, 2017 9:37 am by vapistol

» Early offset phone dial
Thu Oct 19, 2017 10:45 am by GarethW

» 1987 944 Turbo --> LS
Wed Oct 18, 2017 9:25 am by chrenan

» Oil Cooler Adapter Not Working?
Wed Oct 11, 2017 9:32 pm by sharkey

» 1987 944S 3800 L67 Turbo...in progress
Wed Oct 11, 2017 1:08 pm by Sirayden

» C6 Z06 Brakes on my 944
Wed Oct 11, 2017 8:25 am by Schuepbach

» sbc swap in a 1981 924
Mon Oct 09, 2017 9:28 pm by sharkey

» JP's LS1 Conversion
Mon Oct 09, 2017 8:42 pm by 924sbc406

» Cayenne Front and Rear Brakes on 944
Sun Oct 08, 2017 4:15 pm by superman22x

October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

Log in

I forgot my password


It's Alive -getting closer

View previous topic View next topic Go down

It's Alive -getting closer

Post  Red944ls1 on Fri Jul 21, 2017 6:56 am

Getting closer. Still other gremlins

Radiator stopped up
Leaks in power steering line at rack
Speedometer and tach not working.
Wiring for temp sender seems off.
Brake lights not working...



[You must be registered and logged in to see this link.] I

Red944ls1

Posts : 66
Join date : 2012-08-02

Back to top Go down

Re: It's Alive -getting closer

Post  Red944ls1 on Sun Jul 23, 2017 6:54 pm

So ended up sorting out the radiator issue and the car is cooling fine.  I took the car out for its first test drive and broke an axle.  This was actually a brand new axle that I just replaced.  I wasn't even getting on it because this is my first run and I barely gave it any gas.  When I took it down I noticed the difference between the original part and the part that I purchased. The internal parts of the original axle were beefier.  The replacement part was a lower-quality which is likely why it broke.  

SMH.

Red944ls1

Posts : 66
Join date : 2012-08-02

Back to top Go down

Re: It's Alive -getting closer

Post  Hotrodz of Dallas on Mon Jul 24, 2017 11:10 am

Do you know what brand the axle was?
avatar
Hotrodz of Dallas

Posts : 151
Join date : 2015-10-31
Age : 59
Location : Dallas-Ft. Worth

Back to top Go down

Re: It's Alive -getting closer

Post  Red944ls1 on Thu Jul 27, 2017 8:28 pm

They were just RockAuto replacements

Red944ls1

Posts : 66
Join date : 2012-08-02

Back to top Go down

Re: It's Alive -getting closer

Post  Hotrodz of Dallas on Fri Jul 28, 2017 10:41 am

Red944ls1 wrote:They were just RockAuto replacements

Gotcha. PM if you need better axles. I can help with that.
avatar
Hotrodz of Dallas

Posts : 151
Join date : 2015-10-31
Age : 59
Location : Dallas-Ft. Worth

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum