HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» 944 LSD turbo/NA transaxle
Yesterday at 11:26 pm by x.l.r.8

» HOW TO DO AN ADVANCED SEARCH.
Sun Oct 14, 2018 10:26 pm by Guitmn

» light delete badge panel.
Sun Oct 14, 2018 8:58 pm by x.l.r.8

» Early / late suspension
Sat Oct 13, 2018 5:52 am by Guitmn

» Used Throw Out bearing
Fri Oct 12, 2018 9:18 pm by Admin

» Used C5 Adapter Plate for 2 piece bellhousing
Fri Oct 12, 2018 9:08 pm by Admin

» axles and cv joints
Fri Oct 12, 2018 12:03 pm by kevin924kevin

» Holley Pro Street Annihilator Ignition system
Thu Oct 11, 2018 7:39 pm by x.l.r.8

» Fuel pump for carb.
Thu Oct 11, 2018 6:29 pm by x.l.r.8

» radiator and fan
Thu Oct 11, 2018 4:44 pm by matt889

October 2018
MonTueWedThuFriSatSun
1234567
891011121314
15161718192021
22232425262728
293031    

Calendar Calendar

Log in

I forgot my password


No fan signal from PCM

Go down

No fan signal from PCM

Post  fantic on Mon Feb 20, 2017 6:00 pm

I'm not receiving a fan signal from my PCM. I have a PSI harness and the computer is unknown. I bought it that way. I checked the temp on the OBD2 and it went up to 240 deg and still no signal. I know the fans and the relays work. Before I send my PCM off is there anything I can do to check it out?

fantic

Posts : 47
Join date : 2017-01-22

Back to top Go down

Re: No fan signal from PCM

Post  sharkey on Mon Feb 20, 2017 7:26 pm

what type of pcm is it? and any clue what it may have come from?

gen 3 truck engines used a mechanical fan, so the fan turn on wasnt active on them.

sharkey

Posts : 556
Join date : 2014-11-21
Age : 34
Location : Abbotsford BC

Back to top Go down

Re: No fan signal from PCM

Post  fantic on Mon Feb 20, 2017 7:36 pm

All I know about the PCM is that the SERV# is 9354896. Someone in ink wrote "HPT 5.3" on a label. Every thing else works. No codes. I don't have anyone local so I'm about to send it off to get it checked out. Just looking for an easy fix before I do it.

fantic

Posts : 47
Join date : 2017-01-22

Back to top Go down

Re: No fan signal from PCM

Post  944_GASM on Tue Feb 21, 2017 8:03 am

Sharkey is correct about the harness if it came from a Truck. Mine was the same deal, but I was able to flash it with HP Tuner to get them to enable E-Fans.

I would assume that HPT is referring to HP Tuners, so they might be able to help you out, or the previous owner.

Depending on the package they bought, he could carry over the license to you to use. I was fortunate to have my PO do that on mine.

944_GASM

Posts : 67
Join date : 2015-07-23
Age : 27
Location : Buffalo, NY

Back to top Go down

Re: No fan signal from PCM

Post  fantic on Tue Feb 21, 2017 8:43 am

Thanks for the replies. The PO now lives 2 states away so probably not an option. I can use the Porsche fan setup for now and see how it drives. Once I get it sorted out send it to someone to program it.

fantic

Posts : 47
Join date : 2017-01-22

Back to top Go down

Re: No fan signal from PCM

Post  matty89 on Sat Feb 25, 2017 9:13 am

i used stock porsche harness and fans for my setup works great

matty89

Posts : 62
Join date : 2012-04-15

Back to top Go down

Re: No fan signal from PCM

Post  Rich L. on Sat Feb 25, 2017 1:05 pm

matty89 wrote:i used stock porsche harness and fans for my setup works great

+1
avatar
Rich L.

Posts : 826
Join date : 2011-05-30
Location : Seattle

Back to top Go down

Re: No fan signal from PCM

Post  fantic on Tue Feb 28, 2017 7:41 am

Sharkey was right. It came out of a truck. I got it back yesterday and hooked it up and everything works. Kind of surprised that the fans alternate on low speed. I was chasing a high idle at the same time. Now it settles in at around 750.

fantic

Posts : 47
Join date : 2017-01-22

Back to top Go down

Re: No fan signal from PCM

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum