HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Lighten clutch pedal feel?
Yesterday at 9:21 pm by Rich L.

» 1987 944 Turbo --> LS
Yesterday at 8:54 pm by Rich L.

» Early BH from Renegade Hybrids?
Yesterday at 2:53 am by spence

» LSA Supercharged 86 Porsche 944
Thu Jan 17, 2019 8:49 pm by superman22x

» **FOUND*** WTB : Coil over setups !
Tue Jan 15, 2019 2:15 pm by matt889

» Cayenne Caliper Adapters and Rotor Centering Rings
Tue Jan 15, 2019 8:50 am by 87944turbo

» WTB: Front sleeve kit and inserts
Tue Jan 15, 2019 7:55 am by matt889

» Tight Clearance Exhaust Manifold for Turbo build
Mon Jan 14, 2019 11:09 pm by Mongo

» 1987 944 turbo look LS3 swap
Mon Jan 14, 2019 12:15 am by 964ruf

» The deep-end getting deeper, introducing Project FRANKY (Pict heavy)
Wed Jan 09, 2019 11:18 pm by lamrith

January 2019
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   

Calendar Calendar

Log in

I forgot my password


Couple of questions on connections...

Go down

Couple of questions on connections...

Post  chrenan on Mon Nov 07, 2016 2:31 pm

Hi Guys, working my way through stock engine removal.  I've disconnected the harness at the DME and KLR boxes under the passenger footwell.  I noticed there are a few other connections branching off the engine bay harness before it connects to the DME/KLR in that area, I've put them inside red boxes in the picture below.  Any idea what these are?  Do I need to maintain these connections after removing the stock computer boxes?


chrenan

Posts : 173
Join date : 2011-11-20

Back to top Go down

Re: Couple of questions on connections...

Post  majormojo on Mon Nov 07, 2016 8:41 pm

One of those (the top left in your photo I think) will have some wires going to the instrument cluster. There will be a green/black wire that goes to the tach, you'll want to wire that into the GM PCM if you want to use the Porsche tach. The other wires on the same connector *should* be for boost gauge (Red/Green + Blue wires) and speedo (Blue/Red) on your car.

I have the full electrical diagrams in PDF, I think I got them from here:

https://www.manualslib.com/manual/392533/Porsche-944-Volume-5-Electrical.html

You're probably already familiar, but if not, this is a great primer on reading Porsche wiring diagrams.

http://forums.pelicanparts.com/porsche-924-944-968-technical-forum/635898-quick-primer-reading-porsche-wiring-diagrams.html
avatar
majormojo

Posts : 80
Join date : 2012-04-19

Back to top Go down

Re: Couple of questions on connections...

Post  chrenan on Tue Nov 08, 2016 9:21 am

Thanks so much! I will dig out my factory manuals at home and do some tracing as well, that pelican link is a nice primer, haven't seen that before. There sure are a lot of Rennlisters here Wink

chrenan

Posts : 173
Join date : 2011-11-20

Back to top Go down

Re: Couple of questions on connections...

Post  Rich L. on Tue Nov 08, 2016 3:41 pm

The other one, 4-pin, has the connections to the ABS computer: brake signal, power, alt signal. Mine wasn't connected to anything but was there. Yours is, do you have factory ABS?

Rich
avatar
Rich L.

Posts : 844
Join date : 2011-05-30
Location : Seattle

Back to top Go down

Re: Couple of questions on connections...

Post  chrenan on Tue Nov 08, 2016 3:58 pm

Yes I do have factory ABS Rich as it's a Japanese market '87 Turbo.

chrenan

Posts : 173
Join date : 2011-11-20

Back to top Go down

Re: Couple of questions on connections...

Post  chrenan on Thu Nov 10, 2016 8:57 am

OK. One of the connections on the left of the above picture had nothing connected to it, looked like a test port. Here are the other two that made connections. The 2-pin brown and brown/blue went to a connector at the upper right of the original picture above, any ideas what this is?. The bigger multi-pin connection definitely seems like the dash connection to me.


chrenan

Posts : 173
Join date : 2011-11-20

Back to top Go down

Re: Couple of questions on connections...

Post  chrenan on Sat Nov 12, 2016 7:31 pm

Solved! Tach input on the 8-pin dash connector (#2) marked for later. The 2-pin brown and brown/blue wire unknow connector turned out to be the ROW connection to the altitude adjustment sensor. My car is a Japanese market vehicle so there are some wiring differences.

chrenan

Posts : 173
Join date : 2011-11-20

Back to top Go down

Re: Couple of questions on connections...

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum