HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Rebuilt engine threw three rods
Yesterday at 10:13 pm by sharkey

» New convert under way
Thu Nov 23, 2017 3:40 pm by kevin924kevin

» Standalone Fuel Pump Relay. What to do with DME?
Wed Nov 22, 2017 10:42 am by chrenan

» 1987 944 Turbo --> LS
Tue Nov 21, 2017 9:28 am by Hotrodz of Dallas

» What Intake Elbow to Use ?
Sun Nov 19, 2017 12:53 pm by Rich L.

» Anyone done an LS4?
Sat Nov 18, 2017 10:30 pm by sharkey

» Selling my 1986 Porsche 951 LS1 :(
Fri Nov 17, 2017 9:09 am by Luke714

» Where are all the action shots
Thu Nov 16, 2017 12:02 pm by Red944ls1

» majormojo's LY6 swap
Wed Nov 15, 2017 4:09 pm by chrenan

» MSD Distributor Hookup
Tue Nov 14, 2017 8:09 pm by mred2nice

November 2017
MonTueWedThuFriSatSun
  12345
6789101112
13141516171819
20212223242526
27282930   

Calendar Calendar

Log in

I forgot my password


Always throwing code P0502

View previous topic View next topic Go down

Always throwing code P0502

Post  yamamtx on Sat Oct 29, 2016 2:09 pm

Hello Guys I am still struggling with the vss and was wondering do I have something hooked up wrong or is it in the tuning as I get a "P0502-vehicle speed sensor A circuit low" every time I drive it.

yamamtx

Posts : 68
Join date : 2015-12-12

Back to top Go down

Re: Always throwing code P0502

Post  sharkey on Sat Oct 29, 2016 3:26 pm

do you have the tpc speed sensor kit installed on your axle? is it wired into the correct pins on the pcm?

sharkey

Posts : 419
Join date : 2014-11-21
Age : 33
Location : Abbotsford BC

Back to top Go down

Re: Always throwing code P0502

Post  yamamtx on Sat Oct 29, 2016 5:02 pm

I believe it is a TPC VSS kit. I actually bought most of my parts off of a guy that gave up on his project. I ran one of the wires to the computer and the other I ran to a ground. Does that seem right? Do you know which pins it should run to? Ill check on what I did.

yamamtx

Posts : 68
Join date : 2015-12-12

Back to top Go down

Re: Always throwing code P0502

Post  yamamtx on Sat Oct 29, 2016 5:28 pm

Just ran out and checked looks like one is going to the green/black wire Pin 20 and the other is going to purple/white wire Pin 21

yamamtx

Posts : 68
Join date : 2015-12-12

Back to top Go down

Re: Always throwing code P0502

Post  Punisher948 on Sat Oct 29, 2016 6:45 pm

just make sure the VSS pinout is correct.

VSS Lo, pin#20, VSS pin A
VSS Hi, pin#21, VSS pin B
both should be on the "RED" connector

Punisher948

Posts : 36
Join date : 2012-07-19
Age : 50
Location : Flint, MI

Back to top Go down

Re: Always throwing code P0502

Post  yamamtx on Sat Oct 29, 2016 6:52 pm

So is it possible to get the wires crossed from the vss kit? My vss kit had two black wires coming from it with no other markings.

yamamtx

Posts : 68
Join date : 2015-12-12

Back to top Go down

Re: Always throwing code P0502

Post  matt889 on Sun Oct 30, 2016 1:41 pm

vss kit has a yellow and black wire on it if im not mistaken

matt889

Posts : 139
Join date : 2015-04-03
Age : 29
Location : canada Quebec

Back to top Go down

Re: Always throwing code P0502

Post  Punisher948 on Sun Oct 30, 2016 10:52 pm

If you turn the connector over and on the release you will see the Pinout letters for that connector. They are very small so look closely. Once you confirm the correct Pinout and the problem remains you can at least be assured this is not the problem.

Brian

PS post your PCM info and I'll see if I can get the schematic and post so we all can help...

Punisher948

Posts : 36
Join date : 2012-07-19
Age : 50
Location : Flint, MI

Back to top Go down

Re: Always throwing code P0502

Post  yamamtx on Thu Nov 03, 2016 7:46 pm

Punisher948 I will try to find the info you are looking for and post it. What PCM info are looking for?

Matt889 my vss sensor only has two black wires coming out of it.

Can I just shut the engine light off for code 502 on Hptuners without hurting anything? Getting sick of clearing the code, just worried I might hurt something. At least until I get this figured out.

yamamtx

Posts : 68
Join date : 2015-12-12

Back to top Go down

Re: Always throwing code P0502

Post  Punisher948 on Fri Nov 04, 2016 7:50 pm

Yamamtx
This has happened to me before. Mine would throw a light as soon as the car moved. The road ripped off my ABS wires on the front of my DD, at some point I fixed the wires but got them backwards.  This is the reason I had the reoccurring code. I reversed the wires and that fixed the problem.

I just wanted to the PCM info (make, model, year, and engine of the tune you’re using) this was to verify if I could, the correct Pinout. In my previous post ,on this topic, I got my info from a general 99-02 Pinout.

Punisher948

Posts : 36
Join date : 2012-07-19
Age : 50
Location : Flint, MI

Back to top Go down

Re: Always throwing code P0502

Post  yamamtx on Fri Nov 04, 2016 9:03 pm

I believe your pinouts matched my pinout info also. I have a 2002 Ls 4.8 with a stock tune and computer. I believe your info was correct as it matched lt1swap.com

yamamtx

Posts : 68
Join date : 2015-12-12

Back to top Go down

Re: Always throwing code P0502

Post  yamamtx on Sun Nov 06, 2016 3:21 pm

I tried swapping the wires around today and I am still getting the same code. The only thing I can figure is maybe I have the Vss portion set up wrong on HPTuners? I spent hours looking how to set it up but still not sure if it is right. Anyone know how to set it up for sure?

yamamtx

Posts : 68
Join date : 2015-12-12

Back to top Go down

Re: Always throwing code P0502

Post  erioshi on Mon Nov 07, 2016 10:47 am

Have you tested the sensor to make sure it is functioning correctly?
avatar
erioshi

Posts : 225
Join date : 2014-06-16
Location : A land of ice and snow .. mostly

Back to top Go down

Re: Always throwing code P0502

Post  yamamtx on Tue Nov 08, 2016 8:04 pm

I have not tested the sensor, do you have a good procedure to test it? Thanks

yamamtx

Posts : 68
Join date : 2015-12-12

Back to top Go down

Re: Always throwing code P0502

Post  matty89 on Sun Jun 25, 2017 3:39 pm

i have mine pluged in and it works but isnt giving the right speeds im maxed at 24 mph .. when im going freeway speeds ..... weird i will recheck the gap of the sensor vs the wheel on the axel.

matty89

Posts : 62
Join date : 2012-04-15

Back to top Go down

Re: Always throwing code P0502

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum