HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» 1987 944 Turbo --> LS
Today at 8:38 pm by iamgod

» Oil Cooler Adapter Not Working?
Wed Oct 11, 2017 9:32 pm by sharkey

» 1987 944S 3800 L67 Turbo...in progress
Wed Oct 11, 2017 1:08 pm by Sirayden

» C6 Z06 Brakes on my 944
Wed Oct 11, 2017 8:25 am by Schuepbach

» sbc swap in a 1981 924
Mon Oct 09, 2017 9:28 pm by sharkey

» JP's LS1 Conversion
Mon Oct 09, 2017 8:42 pm by 924sbc406

» Cayenne Front and Rear Brakes on 944
Sun Oct 08, 2017 4:15 pm by superman22x

» Scca Xp solo build
Wed Oct 04, 2017 7:55 pm by yamamtx

» Steering rack clearance
Wed Oct 04, 2017 6:14 am by remaxagent33

» Does anyone have a QuickTime bellhousing for sale?
Tue Oct 03, 2017 11:54 pm by zeusrotty

October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

Log in

I forgot my password


Got it running!

View previous topic View next topic Go down

Got it running!

Post  MisterK on Tue Apr 22, 2014 12:14 am

Well I finally got her running this evening. It took a couple of tries with the electrical so my friend actually got to start it, but we did manage to capture the first firing on video.

Just for a little more info,
The car is an 85.5
Engine is a 93 Camaro LT1
Sanderson headers
Depowered power rack
Wilwood tandem master cylinder
Chevrolet truck bell housing with a homemade adaptor plate

This is the first firing so there's still some things to do before its drivable, but it finally runs. I am incredibly excited and relieved! I appreciate all of the information on the forum, it helped me figure out a huge amount of information about these swaps. Very Happy  Very Happy  Very Happy 

[You must be registered and logged in to see this link.]


Last edited by MisterK on Tue Apr 22, 2014 12:15 am; edited 1 time in total (Reason for editing : typo)

MisterK

Posts : 6
Join date : 2013-05-02
Age : 22
Location : Orlando

Back to top Go down

Re: Got it running!

Post  skywalker01 on Tue Apr 22, 2014 6:18 am

Congratulations!! Welcome to the club!!!
avatar
skywalker01

Posts : 477
Join date : 2009-07-22
Age : 54

Back to top Go down

Re: Got it running!

Post  Lemming on Tue Apr 22, 2014 9:14 am

Congrats!
avatar
Lemming

Posts : 855
Join date : 2011-05-30
Location : B'ham

Back to top Go down

Re: Got it running!

Post  948 on Tue Apr 22, 2014 11:53 am

Congrats!
avatar
948
Moderator
Moderator

Posts : 511
Join date : 2009-06-09
Age : 102
Location : East PA

Back to top Go down

runnuing

Post  kevin924kevin on Tue Apr 22, 2014 12:30 pm

Congrats, i hope for my first fire in a month or so.
avatar
kevin924kevin

Posts : 702
Join date : 2011-02-03
Age : 53
Location : Canada

Back to top Go down

Re: Got it running!

Post  Remy6908 on Thu May 15, 2014 4:38 pm

Congrats!!! Im on my way to getting mine running. Just need the TT adapter plate.
avatar
Remy6908

Posts : 34
Join date : 2012-10-23

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum