HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Early offset phone dial
Yesterday at 10:45 am by GarethW

» 1987 944 Turbo --> LS
Wed Oct 18, 2017 9:25 am by chrenan

» Oil Cooler Adapter Not Working?
Wed Oct 11, 2017 9:32 pm by sharkey

» 1987 944S 3800 L67 Turbo...in progress
Wed Oct 11, 2017 1:08 pm by Sirayden

» C6 Z06 Brakes on my 944
Wed Oct 11, 2017 8:25 am by Schuepbach

» sbc swap in a 1981 924
Mon Oct 09, 2017 9:28 pm by sharkey

» JP's LS1 Conversion
Mon Oct 09, 2017 8:42 pm by 924sbc406

» Cayenne Front and Rear Brakes on 944
Sun Oct 08, 2017 4:15 pm by superman22x

» Scca Xp solo build
Wed Oct 04, 2017 7:55 pm by yamamtx

» Steering rack clearance
Wed Oct 04, 2017 6:14 am by remaxagent33

October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

Log in

I forgot my password


Help with strange front end vibration please.

View previous topic View next topic Go down

Help with strange front end vibration please.

Post  simon123 on Sun Jan 05, 2014 8:57 am

I have a strange INTERMITTANT vibration coming from the front end. It usually starts after a run at 60/70 mph and can be felt through the steering wheel. It feels like an out of balance or loose wheel. After stopping and restarting the problem goes away.
This has occurred on and off since the original LS1 conversion. Car is a 88 NA.

During the conversion I did the following:
Rebuilt front struts with Koni cartridges, lowered springs.
Lexus LS430 Calipers with xschops adapters, Boxster S Rotors
Replica Cup one wheels and new tires. New Tie rod ends.
I rebuilt the lower A arms with new ball joints. All new bushings.
New wheel bearings.
Willwood tandem master cylinder.
Turn one PS pump.
Wheel alignment performed.

Since the conversion have done the following:
Changed the lower A arms to steel arms, new bushings and outer ball joints.
Porsche cup two wheels and new tires. Wheel bearing's checked.
Hydraboost brake system.
Wheel alignment performed.

Could this problem possibly be caused by the steering rack or the upper strut mounts?
Original car had 150,000 miles.
Any ideas or suggestions would be welcomed, this is spoiling a very special car.

Thanks, Mike


Last edited by simon123 on Sun Jan 05, 2014 8:59 am; edited 1 time in total (Reason for editing : Added mileage)

simon123

Posts : 125
Join date : 2013-07-26

Back to top Go down

Inner Tie rods.

Post  simon123 on Sun Jan 05, 2014 5:50 pm

After a discussion with xschop it's possible that my problem may be the inner tie rod ball joints in the rack, probably worn. I have never changed these inners, only the outer ball joints at the hub.
Guess the next job is to try this before spending a bunch of money on a re-built rack.

Anybody have interesting stories about  inner tie rods???

simon123

Posts : 125
Join date : 2013-07-26

Back to top Go down

Re: Help with strange front end vibration please.

Post  xschop on Sun Jan 05, 2014 6:14 pm

Also an improperly adjusted wheel bearing spindle nut can cause an erratic vibe as well.
avatar
xschop

Posts : 2710
Join date : 2009-06-09
Location : OKC

Back to top Go down

Re: Help with strange front end vibration please.

Post  acorad on Mon Jan 06, 2014 9:23 am

At 150k I'd suggest replacing all the wear items in the front end.
avatar
acorad

Posts : 645
Join date : 2010-12-21
Location : Agoura Hills, CA

Back to top Go down

Tie rods

Post  simon123 on Sat Feb 01, 2014 2:50 pm

I have changed the inner tie rods at the rack and so far have not had the front end vibration.

simon123

Posts : 125
Join date : 2013-07-26

Back to top Go down

Re: Help with strange front end vibration please.

Post  Admin on Sat Feb 01, 2014 9:04 pm

When you had the alignment done , did they go by the tech bulletin from Porsche for the 944 and it's front end issues. I'm not a hundred percent sure but I think it was discussed here or on Rennlist. Very common problem....

Admin
Admin
Admin

Posts : 1428
Join date : 2009-06-08
Age : 59
Location : Arlington,Texas

http://www.TexasPerformanceConcepts.com

Back to top Go down

Alignment

Post  simon123 on Sun Feb 02, 2014 7:55 am

Last alignment done before I changed the inner tie rods was set to the data generated by the database in the alignment computer. I have not done an alignment check yet, I noted the position of the rods in the xschop bump steer blocks and carefully re-set them. Need to get an alignment check done.

I cannot find an official Porsche publication (tech bulletin)  that states the toe-in as degrees and minutes.

simon123

Posts : 125
Join date : 2013-07-26

Back to top Go down

Re: Help with strange front end vibration please.

Post  Admin on Sun Feb 02, 2014 9:15 am

Do a search on Rennlist. I know it's there somewhere. Basically says that the toe in needs to be a degree or two more than modern computers say.

Admin
Admin
Admin

Posts : 1428
Join date : 2009-06-08
Age : 59
Location : Arlington,Texas

http://www.TexasPerformanceConcepts.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum