HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» New convert under way
Today at 1:30 pm by kevin924kevin

» Drive by Wire Throttle Pedal Install on 1987 NA 944????
Today at 1:27 pm by kevin924kevin

» Project Purge: LS1 + Conversion Parts FS
Sat Dec 16, 2017 9:16 am by bajabluejay

» Problem with Dual Remote Vacuum Boosters
Fri Dec 15, 2017 9:35 am by johntorg

» 1987 944 Turbo --> LS
Fri Dec 15, 2017 8:39 am by Hotrodz of Dallas

» Iron vs Aluminum LS? discuss...
Fri Dec 15, 2017 8:27 am by Hotrodz of Dallas

» For sale $150 Griffin for LS1 LS Radiator swap
Tue Dec 12, 2017 9:34 pm by matt889

» Rebuilt engine threw three rods
Sun Dec 10, 2017 7:45 pm by jpkinerk

» 1984 Gen IV 5.3 Swap
Sun Dec 03, 2017 10:54 am by superman22x

» Aluminum 5.3 swap
Sat Dec 02, 2017 7:59 pm by turbobob924

December 2017
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar

Log in

I forgot my password


Misfire? Strange things happening...

View previous topic View next topic Go down

Misfire? Strange things happening...

Post  docwyte on Thu Aug 23, 2012 8:59 am

So yesterday I started up the car to drive home from work. All was well, normal exhaust note, firing on all 8. About half way home I noticed that the exhaust note had changed and it sounded like all 8 weren't firing.

Same thing happened this morning, car worked fine for half the drive, then started sounding weird like it wasn't firing on all cylinders.

I hate intermittent problems! What should I be looking for, a bad spark plug wire?

docwyte

Posts : 1372
Join date : 2010-07-18

Back to top Go down

Re: Misfire? Strange things happening...

Post  Admin on Thu Aug 23, 2012 10:22 am

Check the O2's , they only start playing a roll in the running once the car goes into closed loop operation. Usually after it warms up good, ( Half of your drive, maybe )
Also check and make sure your MAF is tight, so there is no air by-passing is......

Admin
Admin
Admin

Posts : 1429
Join date : 2009-06-08
Age : 59
Location : Arlington,Texas

http://www.TexasPerformanceConcepts.com

Back to top Go down

Re: Misfire? Strange things happening...

Post  docwyte on Thu Aug 23, 2012 10:31 am

Got it, will do. I should be able to see if there's a problem with either by scanning them with HP Tuner, right?

docwyte

Posts : 1372
Join date : 2010-07-18

Back to top Go down

Re: Misfire? Strange things happening...

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum