HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Which turbo trans for my swap application?
Yesterday at 8:10 pm by racertomtom

» Poly based strut mounts on exchange
Fri Aug 18, 2017 10:16 pm by xschop

» 18x10" Enkei wheels
Wed Aug 16, 2017 9:59 pm by Sterling Doc

» Around the block
Tue Aug 15, 2017 11:46 am by Red944ls1

» RX7 Caliper Swap
Mon Aug 14, 2017 8:13 am by osx86ftw

» Cooling solutions please!
Sun Aug 13, 2017 3:15 pm by yamamtx

» Holley intake, vacuum pump and cross member spacer
Sun Aug 13, 2017 12:33 am by zeusrotty

» Sparkydog's Abnormal Build - 944 With L67 + Ford Stuff & CARB Legal
Sat Aug 12, 2017 3:42 pm by sparkydog

» LSA Supercharged 86 Porsche 944
Sat Aug 12, 2017 7:41 am by haroldk

» Coolant / header tank cap
Wed Aug 09, 2017 7:56 pm by Arthropraxis

August 2017
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   

Calendar Calendar

Log in

I forgot my password


temp/pressure senders?

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: temp/pressure senders?

Post  docwyte on Wed Aug 08, 2012 9:35 am

Mine's working, but I don't know if it's reading properly. The rest of you guys are getting readings SO much lower than I do on the track it makes me wonder if there's something wrong with the way my gauge is reading...

docwyte

Posts : 1371
Join date : 2010-07-18

Back to top Go down

Re: temp/pressure senders?

Post  Rich L. on Wed Aug 08, 2012 10:21 am

Doc, you could add a 2nd sender. I actually have two left over from when I had a 2nd water temp gauge in the car. I put an '83 sending unit in one of the forward heater hoses using this:

[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this image.]

When I deleted the extra gauge, I added the VDO sender in the head. The water temp readings I get from them seem to be about the same.

Rich
avatar
Rich L.

Posts : 810
Join date : 2011-05-30
Location : Seattle

Back to top Go down

Re: temp/pressure senders?

Post  ALFAPU on Thu Aug 09, 2012 9:12 pm

The VDO #323095 with the 1/4 NPT adapter is a no-go. After taking measurements I think I will compromise too much of the threads in the adapter after drilling. The last thing I want to do is EZ-out a broken fitting from the head. Even if it did work, the length of the adapter does not allow the probe to protrude into the coolant flow at all!

I'll either try the early 944 sender with the adapter, the VDO #323092 or just locate the 323095 somewhere else.
avatar
ALFAPU

Posts : 59
Join date : 2010-11-21
Location : Seattle, WA

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum