HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 5:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Early offset phone dial
Today at 12:19 pm by adeptpro944

» 1987 944 Turbo --> LS
Today at 11:25 am by chrenan

» Oil Cooler Adapter Not Working?
Wed Oct 11, 2017 11:32 pm by sharkey

» 1987 944S 3800 L67 Turbo...in progress
Wed Oct 11, 2017 3:08 pm by Sirayden

» C6 Z06 Brakes on my 944
Wed Oct 11, 2017 10:25 am by Schuepbach

» sbc swap in a 1981 924
Mon Oct 09, 2017 11:28 pm by sharkey

» JP's LS1 Conversion
Mon Oct 09, 2017 10:42 pm by 924sbc406

» Cayenne Front and Rear Brakes on 944
Sun Oct 08, 2017 6:15 pm by superman22x

» Scca Xp solo build
Wed Oct 04, 2017 9:55 pm by yamamtx

» Steering rack clearance
Wed Oct 04, 2017 8:14 am by remaxagent33

October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

Log in

I forgot my password


temp/pressure senders?

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Re: temp/pressure senders?

Post  docwyte on Wed Aug 08, 2012 11:35 am

Mine's working, but I don't know if it's reading properly. The rest of you guys are getting readings SO much lower than I do on the track it makes me wonder if there's something wrong with the way my gauge is reading...

docwyte

Posts : 1371
Join date : 2010-07-19

Back to top Go down

Re: temp/pressure senders?

Post  Rich L. on Wed Aug 08, 2012 12:21 pm

Doc, you could add a 2nd sender. I actually have two left over from when I had a 2nd water temp gauge in the car. I put an '83 sending unit in one of the forward heater hoses using this:

[You must be registered and logged in to see this link.]
[You must be registered and logged in to see this image.]

When I deleted the extra gauge, I added the VDO sender in the head. The water temp readings I get from them seem to be about the same.

Rich
avatar
Rich L.

Posts : 811
Join date : 2011-05-30
Location : Seattle

Back to top Go down

Re: temp/pressure senders?

Post  ALFAPU on Thu Aug 09, 2012 11:12 pm

The VDO #323095 with the 1/4 NPT adapter is a no-go. After taking measurements I think I will compromise too much of the threads in the adapter after drilling. The last thing I want to do is EZ-out a broken fitting from the head. Even if it did work, the length of the adapter does not allow the probe to protrude into the coolant flow at all!

I'll either try the early 944 sender with the adapter, the VDO #323092 or just locate the 323095 somewhere else.
avatar
ALFAPU

Posts : 59
Join date : 2010-11-21
Location : Seattle, WA

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum