HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» 18x10" Enkei wheels
Today at 9:59 pm by Sterling Doc

» Around the block
Yesterday at 11:46 am by Red944ls1

» RX7 Caliper Swap
Mon Aug 14, 2017 8:13 am by osx86ftw

» Cooling solutions please!
Sun Aug 13, 2017 3:15 pm by yamamtx

» Holley intake, vacuum pump and cross member spacer
Sun Aug 13, 2017 12:33 am by zeusrotty

» Sparkydog's Abnormal Build - 944 With L67 + Ford Stuff & CARB Legal
Sat Aug 12, 2017 3:42 pm by sparkydog

» LSA Supercharged 86 Porsche 944
Sat Aug 12, 2017 7:41 am by haroldk

» Coolant / header tank cap
Wed Aug 09, 2017 7:56 pm by Arthropraxis

» Cadillac ATS Brembo Front Brake Swap
Tue Aug 08, 2017 6:43 pm by superman22x

» 83 944 Front Brake Calipers Left and Right different?
Sun Aug 06, 2017 3:10 pm by mred2nice

August 2017
MonTueWedThuFriSatSun
 123456
78910111213
14151617181920
21222324252627
28293031   

Calendar Calendar

Log in

I forgot my password


Uh oh, loss of power, weird noise and motor shaking

View previous topic View next topic Go down

Uh oh, loss of power, weird noise and motor shaking

Post  docwyte on Mon Jul 09, 2012 8:50 am

On my way home from the track yesterday the car started to shake. There was a loud harmonic resonance and I pretty much lost all power on the motor.

Since I was close to home I kept going. When I got off the freeway and ran it through the gears from a stop, the motor seemed fine. Normal power, no weird noises and no vibration.

WTF? I did notice I didn't have the power I normally had on track this past weekend, but I chalked it up to having the cats back in the car. I also saw that the car was running a bit rich, with AFR's around 12 vs the normal 12.6-12.8 I usually see....

Besides a compression test, what should I be looking for and doing?

docwyte

Posts : 1371
Join date : 2010-07-18

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  Rich L. on Mon Jul 09, 2012 12:13 pm

Bummer Doc. It sounds great and seemed strong in the vid you posted. How were the water temps? First thing I'd do is pull the plugs and have a look at them. I had a popping and power loss at WOT that turned out to be a plug wire that had rubbed on the header and split. Good luck with it.

Rich
avatar
Rich L.

Posts : 810
Join date : 2011-05-30
Location : Seattle

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  docwyte on Mon Jul 09, 2012 12:16 pm

I usually pull on that yellow GT3 and it was walking away from me. It's just weird, I'm about 3-5 seconds off the pace from last year. When I dynoed the car this year it was 20rwhp down from last year too...

Water temps were better with the bigger radiator, around 230-240, but I still need them lower. Looks like I'll be opening up the front bumper where the license plate mounts and see how much that helps.

I'll check the plugs and see what they look like. How do you do a compression test on a coil pack car? With a dizzy you'd just pull the coil wire, but you can't do that with coil packs...

docwyte

Posts : 1371
Join date : 2010-07-18

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  Rich L. on Mon Jul 09, 2012 12:19 pm

Unplugging the white connector at each row of coils does the same thing.
avatar
Rich L.

Posts : 810
Join date : 2011-05-30
Location : Seattle

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  docwyte on Mon Jul 09, 2012 12:24 pm

Ok, easy enough. I'll have to pull the plugs for a compression test anyways...

docwyte

Posts : 1371
Join date : 2010-07-18

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  Lemming on Mon Jul 09, 2012 8:50 pm

Yes, I burned through a plug wire on one of the first test days and it killed the power. I'm still learning the LS motor and trouble shooting, so can't be of much help here.

Wait on cutting the front bumper up, I'll be testing mine this weekend at Barber and will let you know if it helps.
avatar
Lemming

Posts : 855
Join date : 2011-05-30
Location : B'ham

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  Marky522 on Tue Jul 10, 2012 8:04 am

I would moitor misfires while running the car under load, just because it doesnt set a code doesnt mean its not misfiring. Does HPT give you a power balance test? it might be called cylinder balance test. I would suspect fuel, when was the last time you filled up? Normal gas station? Is it a national chain? I typically only get fuel from BP/Shell i see too many people come in with shitty gas.

Marky522

Posts : 175
Join date : 2009-06-29

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  968LS3RS on Tue Jul 10, 2012 8:45 pm

Sounds like an O2 sensor might have gone south. Check plugs and see if one side of the engine looks fat or if you have a scanner check 02 readings and see if one is lazy or dead.

968LS3RS

Posts : 10
Join date : 2012-05-17

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  docwyte on Tue Jul 10, 2012 9:37 pm

I recently replaced both pre cat O2 sensors, so I doubt that's it. I know u had a cylinder imbalance due to an exhaust leak on the drivers side, but only at idle. I fixed that tonight.

docwyte

Posts : 1371
Join date : 2010-07-18

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  968LS3RS on Wed Jul 11, 2012 5:19 pm

Just because they are new does not mean one could not fail prematurely.

968LS3RS

Posts : 10
Join date : 2012-05-17

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  zeusrotty on Thu Jul 12, 2012 4:21 pm

I just had the same issue. It turned out to be bad vacuum leak.

zeusrotty

Posts : 431
Join date : 2010-07-30

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  docwyte on Thu Jul 12, 2012 4:39 pm

Hmm, wonder if replacing that smog valve will clear this up then...

docwyte

Posts : 1371
Join date : 2010-07-18

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  zeusrotty on Thu Jul 12, 2012 4:56 pm

docwyte wrote:Hmm, wonder if replacing that smog valve will clear this up then...

My issue was the throttle body has a block off on the side of it that wore through, and I am pretty sure is what caused a backfire and stall that blew the block-off for the brake booster on the back of the intake manifold. Are you getting any codes?

zeusrotty

Posts : 431
Join date : 2010-07-30

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  docwyte on Thu Jul 12, 2012 4:59 pm

Nope,no codes, but I do have a bank imbalance at idle. One of the nubs had broken off my smog pump valve that led to the fitting on the drivers side header...

docwyte

Posts : 1371
Join date : 2010-07-18

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  zeusrotty on Thu Jul 12, 2012 5:03 pm

docwyte wrote:Nope,no codes, but I do have a bank imbalance at idle. One of the nubs had broken off my smog pump valve that led to the fitting on the drivers side header...

Ah, we don't have to have smog in Illinois for cars this old.

zeusrotty

Posts : 431
Join date : 2010-07-30

Back to top Go down

Re: Uh oh, loss of power, weird noise and motor shaking

Post  robstah on Sun Jul 15, 2012 12:46 pm

Please don't tell me you are running the same tune as before. There is CAT protection built into the ECU that can be turned on and off that would save the CATs from wearing quickly. The car should be retuned as well, and the AFRs should be dialed in closer now compared to running without CATs. All the O2 sensors should be turned back on as well.

robstah

Posts : 348
Join date : 2009-08-28
Age : 31
Location : Athens, GA

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum