HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Early offset phone dial
Yesterday at 10:45 am by GarethW

» 1987 944 Turbo --> LS
Wed Oct 18, 2017 9:25 am by chrenan

» Oil Cooler Adapter Not Working?
Wed Oct 11, 2017 9:32 pm by sharkey

» 1987 944S 3800 L67 Turbo...in progress
Wed Oct 11, 2017 1:08 pm by Sirayden

» C6 Z06 Brakes on my 944
Wed Oct 11, 2017 8:25 am by Schuepbach

» sbc swap in a 1981 924
Mon Oct 09, 2017 9:28 pm by sharkey

» JP's LS1 Conversion
Mon Oct 09, 2017 8:42 pm by 924sbc406

» Cayenne Front and Rear Brakes on 944
Sun Oct 08, 2017 4:15 pm by superman22x

» Scca Xp solo build
Wed Oct 04, 2017 7:55 pm by yamamtx

» Steering rack clearance
Wed Oct 04, 2017 6:14 am by remaxagent33

October 2017
MonTueWedThuFriSatSun
      1
2345678
9101112131415
16171819202122
23242526272829
3031     

Calendar Calendar

Log in

I forgot my password


Noise.....

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Noise.....

Post  Dawgz83948 on Tue Dec 06, 2011 2:09 pm

Anyone have any info on the RH clutch and bellhousing. My setup is making some noise. It seems to be coming from that area. It's quiet when driving and if I rev match on downshift is won't make noise (sounds like a bearing, I'm guessing, pilot). Sometimes it does it when I start the car and try to shift into 1st and it gets better as you drive. What do you guys think it is?
avatar
Dawgz83948

Posts : 601
Join date : 2009-06-08
Location : Ca.

Back to top Go down

Re: Noise.....

Post  spence on Tue Dec 06, 2011 4:11 pm

Can you also hear it when the clutch is pushed in when you're in neutral and the cars running?
avatar
spence

Posts : 532
Join date : 2009-07-21
Age : 35
Location : St.Catharines, Ontario, Canada

Back to top Go down

Re: Noise.....

Post  Dawgz83948 on Tue Dec 06, 2011 4:31 pm

spence wrote:Can you also hear it when the clutch is pushed in when you're in neutral and the cars running?

No. Just when down shifting.
avatar
Dawgz83948

Posts : 601
Join date : 2009-06-08
Location : Ca.

Back to top Go down

Re: Noise.....

Post  Dawgz83948 on Fri Dec 09, 2011 9:29 am

Hmm. It may be the throw out bearing. When it's cold and the clutch pedal is pressed down the noise shows up. If the engine is hot, it only make the noise on downshift if I don't rev match. Sound right?
avatar
Dawgz83948

Posts : 601
Join date : 2009-06-08
Location : Ca.

Back to top Go down

Re: Noise.....

Post  xschop on Fri Dec 09, 2011 9:51 am

Probably is the TOB, but a bad pilot bearing will also make noise as the clutch is diengaged (pedal pushed down) because it is then spinning the inner and outer races in opposite directions as the TT shaft is stationary.
avatar
xschop

Posts : 2710
Join date : 2009-06-09
Location : OKC

Back to top Go down

Re: Noise.....

Post  Dawgz83948 on Fri Dec 09, 2011 12:50 pm

xschop wrote:Probably is the TOB, but a bad pilot bearing will also make noise as the clutch is diengaged (pedal pushed down) because it is then spinning the inner and outer races in opposite directions as the TT shaft is stationary.

So maybe both then. I guess I need to buy a pilot bearing adapter and a porsche pilot bearing and figure out what type of tob it has.

The bearings were fine. The problem is probably the motion on the crappy late mount. I bought X's mount.
avatar
Dawgz83948

Posts : 601
Join date : 2009-06-08
Location : Ca.

Back to top Go down

I have some noise as well

Post  kelleysj on Wed Dec 05, 2012 4:58 pm

Just fired the car up for the first time and about 5 seconds after start up it started to squeal Shocked So i hope it is an adjustment issue and not the brand new pilot bearing Mad Crying or Very sad Mad Crying or Very sad
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  xschop on Wed Dec 05, 2012 10:59 pm

Video?
avatar
xschop

Posts : 2710
Join date : 2009-06-09
Location : OKC

Back to top Go down

Re: Noise.....

Post  944-LT1 on Thu Dec 06, 2012 12:35 am

Take the belt off and start the engine to rule out any accessory such as alternator etc. Try also moving the clutch pedal in and out to see if theres any difference.

Start with those first.

_________________
[You must be registered and logged in to see this image.]

[You must be registered and logged in to see this link.]
avatar
944-LT1
Moderator
Moderator

Posts : 1251
Join date : 2009-06-09
Age : 95
Location : NOTRE DAME

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 8:30 am

I will try those steps and take a video on start up today i will be back on soon.
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 9:20 am

Took the steps even re-bled the clutch,check the the travel and seems fine not sure how much the hydrolic throw out should disengage when clutch is out. Could the torque shaft cause this or is it possible the pilot adapter could be spinning some how?
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  xschop on Thu Dec 06, 2012 10:43 am

1-piece or 2-piece bellhousing?
Flywheel teeth count?
Are you 100% sure that you are using the 0.600" Pilot adapter?
avatar
xschop

Posts : 2710
Join date : 2009-06-09
Location : OKC

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 3:19 pm

Well after dropping the Transaxle, disassembling the torque tube adapter. I found the hydraulic throw out and the spline collar of the clutch plate are rubbing thus the screeching ear drone. Here are some pics what spacing do i need for this. I was thinking of cutting down the spline collar[You must be registered and logged in to see this link.][You must be registered and logged in to see this link.][You must be registered and logged in to see this link.]
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 3:27 pm

I have the C5 2 piece bell housing
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  xschop on Thu Dec 06, 2012 3:33 pm

Suspect

Whose C5 adapter and TOB?
avatar
xschop

Posts : 2710
Join date : 2009-06-09
Location : OKC

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 3:36 pm

mine.
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 3:40 pm

Im confused on how much spacing I'm supposed to have from the tob to the clutch and as well as how much space from the ton to the fingers on the PP.
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 3:41 pm

I see what you mean Xschop sorry. I believe i got the adapter from Admin and the TOB is a Stock Gm
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  xschop on Thu Dec 06, 2012 3:41 pm

Is your adapter recessed for the TOB base?
avatar
xschop

Posts : 2710
Join date : 2009-06-09
Location : OKC

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 3:42 pm

Yes i even had to grind a section to get it to seat properly.The TOB that is
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 3:44 pm

should the tob even be that close to the clutch?
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  xschop on Thu Dec 06, 2012 3:45 pm

What's the casting # on the TOB?
avatar
xschop

Posts : 2710
Join date : 2009-06-09
Location : OKC

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 3:47 pm

That i dont know of hand i will tomorrow when i head back to the shop.
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  kelleysj on Thu Dec 06, 2012 3:48 pm

I know the manual is not always right but it is the GM model TOB that it recommends.
avatar
kelleysj

Posts : 186
Join date : 2010-03-16
Age : 35
Location : Logansport, IN

Back to top Go down

Re: Noise.....

Post  gcrind on Thu Dec 06, 2012 3:52 pm

Casting number on TOB is D951004

gcrind

Posts : 7
Join date : 2012-10-10

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum