HOW TO DO AN ADVANCED SEARCH.

Mon Jul 08, 2013 3:56 pm by Admin


For the benefit of 944Hybrids users there are two search functions available for you to use.
The purpose of this sticky is to explain the "Advanced Search" function because it is much more powerful and is the best choice when researching information.

When you log on to the site a list of options is shown in a line at the top of the page. One option is labelled "Search", use this option (NOT the search box lower down on the right).

After you click on the upper search option, a drop down box appears. At the bottom of this box is a radio button marked "Advanced …

Comments: 0

Latest topics
» Rebuilt engine threw three rods
Today at 7:45 pm by jpkinerk

» 1984 Gen IV 5.3 Swap
Sun Dec 03, 2017 10:54 am by superman22x

» Aluminum 5.3 swap
Sat Dec 02, 2017 7:59 pm by turbobob924

» Power and Torque figures
Sat Dec 02, 2017 11:27 am by Fubar

» Aftermaket Seat Options
Sat Dec 02, 2017 8:04 am by Jchard944

» 83' Porsche 944 LM7 Build
Thu Nov 30, 2017 8:47 pm by Jchard944

» 948 Badges - Just in time for Christmas
Wed Nov 29, 2017 6:59 pm by Admin

» Atlanta area cars and shops
Wed Nov 29, 2017 9:49 am by Bmillar

» New convert under way
Mon Nov 27, 2017 12:34 pm by kevin924kevin

» Did anyone do a before and after weight?
Sun Nov 26, 2017 10:44 am by murrayg

December 2017
MonTueWedThuFriSatSun
    123
45678910
11121314151617
18192021222324
25262728293031

Calendar Calendar

Log in

I forgot my password


ANYBODY IN ORLANDO-FL , WORKING ON A LT-1 CONVERSION ?

View previous topic View next topic Go down

ANYBODY IN ORLANDO-FL , WORKING ON A LT-1 CONVERSION ?

Post  brazuca on Tue Jan 18, 2011 9:21 am

I could use some help to finish my son's project (Oso ), and have my garage back ! The engine is in , we were working on the wiring when my mechanic quit Mad Needs to finish wiring ( engine cranks but wont start ), brakes ( got the parts , hydroboost) and hoses for cooling and hydraulics (have no parts). I wouldnt mind towing the car to another location Smile , but we could work in my garage.

brazuca

Posts : 13
Join date : 2010-01-01
Age : 54
Location : Orlando - FL

Back to top Go down

Re: ANYBODY IN ORLANDO-FL , WORKING ON A LT-1 CONVERSION ?

Post  laptop_geek on Tue Jan 18, 2011 1:56 pm

Might talk to Ian at 944online. He'd probably help you out.

[You must be registered and logged in to see this link.]
avatar
laptop_geek

Posts : 230
Join date : 2010-05-14
Age : 27
Location : Memphis, TN

Back to top Go down

Re: ANYBODY IN ORLANDO-FL , WORKING ON A LT-1 CONVERSION ?

Post  944-LT1 on Tue Jan 18, 2011 2:49 pm

brazuca wrote:I could use some help to finish my son's project (Oso ), and have my garage back ! The engine is in , we were working on the wiring when my mechanic quit Mad Needs to finish wiring ( engine cranks but wont start ), brakes ( got the parts , hydroboost) and hoses for cooling and hydraulics (have no parts). I wouldnt mind towing the car to another location Smile , but we could work in my garage.

I believe your son bought a 95 camaro LT1 and is converting an 84 944? Sometimes I forget who has what and what year. Regardless, Im sure we here can help walk you through it all. Has the computer been flashed/VATS deleted? Gotta get that done for it to start unless you have the VATS module from the donor car.

_________________
[You must be registered and logged in to see this image.]

[You must be registered and logged in to see this link.]
avatar
944-LT1
Moderator
Moderator

Posts : 1251
Join date : 2009-06-09
Age : 96
Location : NOTRE DAME

Back to top Go down

Re: ANYBODY IN ORLANDO-FL , WORKING ON A LT-1 CONVERSION ?

Post  brazuca on Wed Jan 19, 2011 7:56 pm

The guy that sold us the engine had the VATS deleted ( thats what he said ). Is it possible to check ? Should we send it to be flashed ?

brazuca

Posts : 13
Join date : 2010-01-01
Age : 54
Location : Orlando - FL

Back to top Go down

Re: ANYBODY IN ORLANDO-FL , WORKING ON A LT-1 CONVERSION ?

Post  brazuca on Mon Jan 24, 2011 9:23 am

Ok, now we got the engine to start but it dies right away. Only starts when we spray fuel from the intake. Injectors are open when we apply voltage directly but on a normal operation there is no pulsing voltage to the injectors. Could it be the PCM?
Lt1 is year 95.

brazuca

Posts : 13
Join date : 2010-01-01
Age : 54
Location : Orlando - FL

Back to top Go down

Re: ANYBODY IN ORLANDO-FL , WORKING ON A LT-1 CONVERSION ?

Post  Dawgz83948 on Mon Jan 24, 2011 10:21 am

brazuca wrote:Ok, now we got the engine to start but it dies right away. Only starts when we spray fuel from the intake. Injectors are open when we apply voltage directly but on a normal operation there is no pulsing voltage to the injectors. Could it be the PCM?
Lt1 is year 95.

Probably VATS is NOT deleted. Do you have the diagnostic port hooked up? Do you have a computer and a cable that fits the diagnostic port? If not get one and email me.
avatar
Dawgz83948

Posts : 601
Join date : 2009-06-08
Location : Ca.

Back to top Go down

Re: ANYBODY IN ORLANDO-FL , WORKING ON A LT-1 CONVERSION ?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum